0

I built a PC for a friend about 6 months ago, K8NE motherboard, AMD 3400+ processor. It ran smoothly until he moved apartments. Lately, He's been getting a continuous low buzz from the system, sometimes on startup, othertimes while in the middle of running a program. Aside from being annoying, it hasn't seemed to have any effect on the way the system runs. I found that his heatsink cooling fan was working only intermittently, and after replacing it, it seems that the Motherboard CPU mini-plug doesn't seem to be powering properly. Is this the source of the beep? Does it indicate a bigger problem? Lastly, is there a way to disable the tone?

2
Contributors
1
Reply
2
Views
10 Years
Discussion Span
Last Post by dcc
0

I built a PC for a friend about 6 months ago, K8NE motherboard, AMD 3400+ processor. It ran smoothly until he moved apartments. Lately, He's been getting a continuous low buzz from the system, sometimes on startup, othertimes while in the middle of running a program. Aside from being annoying, it hasn't seemed to have any effect on the way the system runs. I found that his heatsink cooling fan was working only intermittently, and after replacing it, it seems that the Motherboard CPU mini-plug doesn't seem to be powering properly. Is this the source of the beep? Does it indicate a bigger problem? Lastly, is there a way to disable the tone?

What does the manual say about the error beeps? Are you talking about the square four pin connector from the PSU or the three pin connector of the fan?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.