0

Hi there,
This problem is so annoying. When I am playing games (FSX, FS9, COD2, BF2 etc) my computer randomly freezes. I can't do anything, no ctrl-alt-del, alt-tab or slt-f4..nothing works! my USB ports also die, my joysticks lights go off. There is nothing I can do but reboot. There is no of telling when it will happen it just does it randomly.

My specs are:
P4 2.8ghz HT CPU
1 gig DDR RAM
120 gig (IDE) HD
Nvidia 128mb 6600gt Video Card
Windows XP SP2(3)

It only does it during gaming and only in some games (normally graphically intense ones). My computer should be able to handle them with ease, and does all except for this crashing!

Please help!! don't make me spend money!!!

4
Contributors
51
Replies
52
Views
10 Years
Discussion Span
Last Post by jbennet
0

hmm, sounds like your processor may be over heating. what is the tempature of it during hiload? what does your error log say? start > control panel > administrative tools > event viewer.

is there alot of dust in your heat sink / cpu fan? or in the box at all?

0

Hi, my events viewer has several errors with MSPAC and application errors as the source. My CPU is always at about 30-40 degrees (C). Umm..as for the dust, there is a bit in there, do you think that could be the trouble?

Event viewer errors:

The description for Event ID ( 316 ) in Source ( MSPAC ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: The event log file is corrupt..

that was the last error i had and my computer just did the crashing while playing FSX. so this error may have somthing to do with it, otherwise im not sure.

0

Your Forceware driver version and mainboard model would be important informations. You also didn't mention if your graphics card is an AGP or PCI-E type.

Beyond all driver and hardware related issues that might be the reason for your troubles, if you have an AGP mainboard (I guess):

A common hint on sporadic freezes is to turn off 'fastwrites' in the BIOS, especially with Geforce 6+7 series cards. I just had a computer with a GF7600 that needed both 'fastwrites' and 'write combining' turned off to quit freezing in - FS9.1 and others... disabling each item separately didn't help at all, both together solved all stability issues.
(Doesn't cost any performance either!)

0

hi, im pretty noob when it comes to this side of things, so bear with me. Im on AGP 8x (6600GT), how owuld I go about turning off fastwrites, is searched in my startup menu but couldnt find it. Really appreciate the help, cheers. Oh yeah, my MB is a Gigabyte 848P, as for my forceware drivers..Im beat.

0

The proper place to disable FW (and try disabling WC, too!) is your mainboard BIOS (press DEL while booting). It can be found amongst the chipset features, most likely at the same place where memory timings are set. ("Advanced" page on some BIOSses) The "Write Combining" feature can probably be set at the same page - in my BIOS this option is called "Video Memory Cache Mode" and it should be set to "UC" (uncached).

If you are unsure about something, please ask...:)

0

nope, I checked everywhere (Advanced BIOS, CMOS etc) but just can't find it! any suggestions?? I just rebuilt my PC and it has a fresh install of XP, i thought this may have solved the problem but nope.

0

That a freshly installed Win doesn't help indicates again that hardware is involved.

What's the make/model of your mainboard? I've read already about boards that don't have an option to turn off fastwrites. Welcome to the extremely user-unfriendly world of graphics cards vs. chipsets..:sad:
But sometimes these settings are well hidden only.

You can try "Coolbits 2" to unlock the hidden pages in your Forceware driver control panel (download somewhere on Guru3D.com/ google for "Coolbits"). AFAIR there are "AGP settings" and "Troubleshooting" menus after you ran Coolbits, where you can tweak some things. Unfortunately the old control panel is gone with Forceware 91.47 and so are these menu pages. I didn't mention this before because disabling FW there is a) not the best place and b) doesn't work for some boards (checkbox becomes ticked again after restart).

Another thing to check on sporadic freezes are the chipset drivers. Get sure they are installed and the latest available.

Depending on age of and chipset on your motherboard, there also is a chance that this particular mainboard model doesn't run stable with AGP8x. This could be solved by the flashing the latest mainboard BIOS available, but sometimes there isn't any newer BIOS. If all fails, try reducing the AGP rate to 4x. This helped some people, too.

Keep in touch... :)

0

cool thanks, I'll give all of those things a try. If all else fails I may get a new graphics card..maybe that will solve the problem...anyway cheers!

0

If all else fails I may get a new graphics card..maybe that will solve the problem...anyway cheers!

Your chance would be 50/50 that you buy another card with an incompatibility with your chipset...I would rather get a (used) AGP mainboard that is known to run fine with your 6600GT. Much cheaper, too...:)

0

lol..yeah that may be smarter. Um..ok i downloaded coolbits what now, do I go into my BIOS startup again?

0

ok..Im getting the latest chipset drivers for my MB..maybe that will help??

0

Just double click the *.reg file (unpack it from the zip archive first) - this will import a key to your registry, enabling the additional options in your GC driver menu. Right click on the desktop --> properties --> select "6600GT" tab. Then go -> AGP settings and find "Other settings".

Second, check the white "Capabiliy" box: Please report what the entries for "Fast Writes" are (GPU, Chipset, OS)

0

ok..Im getting the latest chipset drivers for my MB..maybe that will help??

Yes, maybe - but you have to get sure that you get the right drivers for your mobo, otherwise you'll soon be reinstalling again... :)

0

hey, yip fast writes is turned on and AGP is set to 8x (of course) so I turn that off?? oh yeah.. AGP version for all is 3.0..damn! just tried to turnfast writes off..it just goes back on

0

There is no checkbox "Fast Writes" in the "other settings"? Then you can try to drag down (left) the slider to '4x', but this won't help much if FW is the real problem. Since this is all you can try then at the moment, give it a shot anyway.

0

nope it's no where else, setting to agp 4x also doesnt work, as it just reverts back to 8x!! umm..yeah fast writes is there and i can turn it off...but it turns back on when i click apply.

0

I assume you clicked "Apply" before leaving the driver menu. Then the only way to reduce the AGP speed is via the BIOS again...That's a mess - I just read that the tool "Powerstrip" lets you deactivate FW but don't ask me if this works on your system or where to find that option :) Do you know the exact model and manufacturer of your mainboard? Tell me please. Maybe Google finds something helpful then...

0

Yeah my MB is a gigabyte GA-81848P (-L), thanks for all of your help so far BTW, hopefully I'll get this sorted.

0

What is the current BIOS version on that board? And is it the socket 775 version? (There are four different GA-81848P... )

0

Unfortunately we must know the revision number of the board, if it's a 1.0 or 1.1 version since they actually get different BIOS files. The files for the 1.1 version (the latest version of the board) are all pretty new - last from September this year, so if you didn't update that yet, there is a tiny little piece of hope that a newer one improves something...

According to the manual, the exact model and rev number could be located right between the memory slots and the CPU.

The current mainboard BIOS version is displayed right after the video BIOS message (the first 6600gt... thing you see on the screen while booting in the upper left corner) and may disappear pretty fast - just hit the <Pause> key (on the right side of the 3 keys beneath your F1-12 keys). Gigabyte has a "Fn" naming scheme, i.e. "F3 or "F5" and alike. Hit enter to resume booting.

0

k, the BIOS says/is v6.00pg F4, as for the rev number I had a look in the sugested place but couldn't see it, I'll have a look around now. cheers.

0

Ok.... I just got a bit confused, should be rev 1.x or 2.x for the 478 version...

ha ok..it's rev 1.x

0

cool so I download that? Im just curious to why this only happens during gaming, the graphics card is always in use isnt it?

0

i ran it and just pressed enter (twice I think) is that all that is needed?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.