0

Hello,

My daughter placed a installation cd in her cd drive earlier and plugged in a new MP3 player.

She says that when she plugged in the MP3 that the system said it was entering sleep mode.

It would thne not turn back on.

I tried the power supply, I switched the power cord with another computer that is working.

It does not seem that there is any power at all... no lights, not fans no sound at all.

Does anyone have any ideas at all?

Thanks in advance for your help.

Chad

3
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by 84cutty
0

It was a software installation cd to convert cd's to mp3's for her MP3 player.

Yes it is still in the cd drive.

Chad

0

Hello,

My daughter placed a installation cd in her cd drive earlier and plugged in a new MP3 player.

She says that when she plugged in the MP3 that the system said it was entering sleep mode.

It would thne not turn back on.

I tried the power supply, I switched the power cord with another computer that is working.

It does not seem that there is any power at all... no lights, not fans no sound at all.

Does anyone have any ideas at all?

Thanks in advance for your help.

Chad

It sounds like your power supply failed. When you say "you tried the power supply" do you mean you replaced it with a working one?

What type of thinkcentre do you have? I may have a power supply if you need one.

Let me know.....

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.