0

Hi, Im new here. Im having a bit of trouble with a homebuilt computer which was previously working, but is not anymore for no reason that I can see:

gigabyte k8triton nsc -939
amd 64 3000+
1g ram
sata2 wd hd
nvdea 5200

(ill add more if needed)

Anyway, Im trying to retrace my steps here to see what went wrong (besides the obvious stuff Im a girl and I dont know what Im doing sometimes ok?). I was going to reformat and install windows clean, because I was already having performance issues. Anyone who doesnt want to read the steps leading to my disaster can skip ahead to the highlighted/bolded problem.

I could not open my cd drive because it was stuck and I sort of had to pry/force it open. When I got the CD out my drive began to malfucunction opening and closing repeatedly and finally would not power on.

I restarted a few times and it seemed fine. So I restarted the computer to get bios, went in and set the 1st load to CD, it didnt load the windows CD and instead went directly to windows for some reason, so I was being stupid some more and decided to set them all to load CD. This is the last time everything was basically normal.

I restarted and realized the CDrom drive was not reading or powering on and that my monitor was not powering on as well. It was idle. I reset my cmos, and restarted, monitor powered on, and CD now as well.

However I am freezing/loading very very slow on the POST. I am unable to make it past this part. I have once or twice been able to get into BIOS and try to save settings, but it does not save and when it restarts the monitor goes idle again as if the computer is not on. It seems whenever it saves to cmos it seems to cause the monitor to go idle until I reset the CMOS again with the jumper.

I did get a cmos error at one point, and chose continue instead of load defaults, should I try to get to this screen again? Its kind of hit and miss where the computer seems to freeze. Either that or the longer I let it sit and cool off the better chance I seem to have it will go further in the process without resetting the cmos.

Here are some things I have tried:
- reset the cmos.. a lot. It seems to jump start things but again, still freezing at random spots either while checking ram or checking ide ususlly.
- new power location for cpu, in case there was a power issue (the supply is new)
- new cdrom drive
- unplugging all drives power and ide cables
- reseat all ram, cards and cords


I know I probably did something to my computer myself here, but Im not sure what it could be... the system is somewhat new. I would appreciate anyone who has the patience to help me out here, my sister is waiting for me to fix her computer! eep.

3
Contributors
8
Replies
9
Views
11 Years
Discussion Span
Last Post by kimaya
0

Ok, its official, everytime I try to change a setting or save something in the BIOS the system freezes and wont reboot without clearing the cmos.

0

Here is what you want to do (this goes only if your motherboard is Gigabyte K8NSC-939):

1. Download latest BIOS
2. Unpack it on bootable floppy disk (it will overwrite autoexec.bat)
3. Delete config.sys on the floppy
4. Boot the machine from floppy and let it flash your BIOS. It takes a minute or 2. Do not interrupt the flashing process. If you do you will render your machine useless. Recoverable, but not necessary.

If you can't set your BIOS to boot from floppy due to inability to save settings, just unplug HD and CD drive, leaving your system no options but to boot from floppy.

This will make sure your BIOS is functional and not corrupted, like it seems.
If the CMOS errors appears again, it is likely that the CMOS battery is to blame. Replacing it would be my advice then.

Also, some modems are known to cause some weird boot behavior. If you are using one, try running machine without it.

0

thanks chaky for the detailed instructions (that helps)! im going to give that a try today :)

0

Oh dear, making a bootable floppy.. its been a long while and im worried its really different for windows xp... (is the right click a: > format > create msdos boot disk sufficient?) I dont see a config.sys or an autoexec.bat when it does that one... sorry to be a pain! (keeps looking for information on it in the meantime).

edit - oh :) show protected files... (eep) Ok, I made my floppy! *crosses fingers and heads over to the old compy*

0

alright, I was able to boot from the floppy and made it to a screen where it said: flash utility (looks like an old dos based program) there was a highlighted cursor on file, and some choices below it, then there was an option highlighted to load the file from floppy... (was I suppose to do anything at this point or is it a self run program) in either event, I believe it has promptly locked up again. Im letting it sit there for now, but its not reading the floppy drive as of this time.

Not sure if it actually was able to begin the flash or not, it doesnt look like it.
I did a quick recreation of the screen (sorry no cam to take pictures)... heres basically where its freezing up. I am unable to make selections, move arrows or anything here, and it isnt loading anymore.
http://www.dalkania.artbykimaya.com/flash.jpg

No modems or hd attached... Im probably going to need to replace the board or should I really try to replace the battery first? I mean, clearing the battery/cmos jumper does allow me to restart the computer so it seems *something* is going on in there... hmm...Thoughts?

0

I can't verify exact steps for you (this program is not made for my mobo), but judging from that pic, the mistake is with the file name.
In the "load"line should be "A:\K8NSC939.F8"

Flags should be:
all chacked except "keep DMI data" and "auto"

When program starts you need to press enter, which makes no sense to me, because flshing utilities are sopposed to work without any user interaction.

0

If the BIOS flash procedure does not help, I would suggest you take the board to where you bought it from and ask them for a replacement. It seems to me the board is to blame here.

0

Hi guys :)

Just wanted to thank everyone for their suggestions, I tried them out... and Im glad I did because it really was the battery!! First time for me on this one, I knew what chaky was saying made sense but I didnt think I was going to get lucky on it.

I think the keyboard wasnt working part of the time because it was USB (mobo drivers). But after the battery was replaced its fine now. Going to leave the flashing alone (it never started so thats good) since theres nothing wrong now theres no need to chance it from what ive seen of the posts.

Anyway, thanks so much again - highly appreciated!

<3

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.