0

I'm running Xp and have a pentium 3 600 (my athalon Xp is down). I installed a Sound Blaster Live! card. Windows installed the drivers but there was no sound. I downloaded the drivers from the Creative Labs site but there is still no sound. The device manager and Creative Diagnostics say that everything is working. Music appears to be playing but there's just no sound. The problem is not anything obvious. The volume on everything is up; nothing is muted. The speakers work and are hooked up right. The digital out box is unchecked in volume control and in the Creative software. I can't figure it out. PLEASE HELP ME.

2
Contributors
11
Replies
12
Views
10 Years
Discussion Span
Last Post by sethwood
Featured Replies
  • Have you tried updating your Bios [url]http://www.abit-usa.com/downloads/bios/search_bios.php?keyword=BE6-II[/url] Read More

0

Is the power on on the speakers?

Go to device manager and see if there is any conflicts and also see if device manager registers card.

0

Of course the power is on the speakers. The device manager does register the card and says that everything is working properly.

0

Had to ask about the power sorry have seen that a few times.

If nothing is muted no conflicts speaker power is on and newest drivers then card is bad.

0

I don't think the card is bad because I've tried 2 cards, windows detects and installs them, & device manager says they're working. I've downloaded the latest drivers from the card manufacturers website. Whenever drivers for them are installed automatically or I install the latest drivers, windows says that a problem or an error occured during the installation and the device might not work properly.

0

My system setup:
Win XP Pro SP2
Abit BE6-II Motherboard
Pentium III 600 MHz
512 MB PC 133 Ram
Creative Sound Blaster Live! PCI Sound Card

I don't think that the following is at all relevant but w/e:
Nvidia GeForce FX 5700LE
100 GB Western Digital HDD
Sony CRX230ED 52x/32x/52x CDRW
Samsung SC-148C 48x CD ROM
USB2 PCI Card
Belkin 802.11g Wireless PCI Card
Lynksys NC100 Ethernet PCI Card
AGI 280 Watt Power Supply
ABS Case
3.5" Floppy

0

Sounds like a good idea, I'll do that tomorrow. Too much work for tonight; you don't want to screw something like a BIOS update up. Or I'd have a much bigger problem than I started with. I Just got off of work, I'm going to bed.

0

I bought a floppy disk because it was nessecary to make a DOS startup disk to update my BIOS. The update failed; thank God it didn't succeed, because it was the wrong BIOS. It's no wonder I couln't find the right BIOS and therefore assumed that the BIOS files I did find were right; Abit's website doesn't have the right BIOS availiable. It turns out Abit doesn't have any driver updates for the Abit BE6-II motherboard with AWARD BIOS version 1.0/1.1; only for v1.2 & up. I would say that Abit's product support sucks, but the board is a bit old so w/e. So many people have had problems w/ this motherboard that I found a whole website dedicated to it: Abit BE6-II Motherboard FAQ http://flashingthenet.com/be6iifaq/index.html

0

OK, I was wrong. Abit does have BIOS updates for this model & BIOS version. They just don't show up when you search BIOS updates for the BE6-II in their site. I found the update under their discontinued products section: http://www.abit-usa.com/downloads/bios/old.php
Then I clicked the appropriate link: http://www.abit-usa.com/downloads/bios/bios_revision.php?categories=1&model=118
I updated my BIOS and still don't have any sound. I did however find and install the drivers for the HPT366 Ultra DMA 66 RAID Controller on my motherboard. I'm not using it anyway but w/e.

0

Problem Solved! I removed my USB2 card & replaced it with my sound card. They must have been taking up too many IRQ (Interrupt Request) resources or something, idk. I know a thing or two about computers but not about IRQs. Thank you TT4Titans for all your help.

Now who can help solve the problem w/ my other computer?
http://www.daniweb.com/techtalkforums/thread72873.html

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.