0

Hey guys, I had my ipod plugged in last night for the first time in about 2 weeks, and when i got up my computer had crashed.
I tried to turn it on but nothing happened. After a while it turned on and the processor, hard drives, fans and ram work, but there is no display. My motherboard is a k9n neo and i have a pci display adapter. i got a new pci express 16x display adapter but nothing happened. the fan on the pci card works but i see nothing on the vga. Also i can see the hard drives i mapped over the network. i have tried to connect using logmein but all i get is a black screen. does anyone have any ideas on how to fix this without trying a new motherboard?

Thanks
Matt

2
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by jbennet
0

Yea the monitor didnt even turn on... ive fixed it though. I got a new graphics card but it still would not boot, so i flashed the bios and it fixed it. i then found out the old graphics card was bad for some reason so i kept the new one... took the whole day but its nice going to bed at 1 am with no broken computers :-)

0

Good. sounds to me like it fried your usb port?

I once stuck a USB device in upside down in my pc (the little plastic tab that stops you doing that fell out) and it completely broke every front usb port.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.