0

I have a Dual 2 GHz G5 with OS 10.3.9 and a HP MediaCenter with Windows XP. Each computer is connected to a Princeton VL1916 flat panel monitor. Since they are connected to these monitors none of my computers would hibernate or shot down unless I disconnect the monitor cable from the computers. What is the problem and can it be fixed?
I would appreciate any help or suggestion.

Eva

3
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by junt
0

First do you have your setting correct for the monitors like did they come with drivers or what not second check your display settings as well as your hibernation settings. This isnt a problem I have seen before but either of these could cause the problem.

0

Thank you for your reply Johnathan.
The monitors did not come with drivers. Princeton says it is not needed and the monitors are PC/Mac compatible. They are recognized by both computer. All the settings are correct. If I connect an other monitor everything works fine so it isn't a settings problem.
Thank you for your help.
Eva

0

The only thing you got to do is disconnect the other computer when you you are using the other for it has something to do with the termination of its cable that flags down the hibernation effect for it relies on the signal flag from the monitor that you are using.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.