0

I haved a Dell Dimension that I bought new. It was working fine until one day it wouldn't turn on.

I checked all the normal things like power cord, different outlet, taking out any cards and disconnecting the power to hard drive and DVD rom. I left the RAM in and it wouldn't power on.

It basically starts to turn on but shuts right off just a split second after the CPU fan turns on.

THen I took all the 4 ram modules. Now after turning it on, it stays on but just beeps (obviously not passing POST because no memory is found).

I tried the ram (which has to be installed in pairs) in the different slots and when the RAM is in, it won't turn on, but when no RAM is installed, then it powers up.

I do have the green light on the MB no matter if RAM is installed or not.

I initally called DELL and was told the Power Supply was likely shot. SO I have already tried a new power supply and that didn't change anything.

ANy ideas ... I'm thinking the MB has bad RAM slots or something.

4
Contributors
18
Replies
19
Views
10 Years
Discussion Span
Last Post by DellOutreach
0

Is your pc booting into bios? Check the memory stick one by one. Put one stick into a slot (nearest to the processor) then start your pc. Check what will happen.

0

No, it wouldn't boot to bios. Within a split second of it powering up, it shut off.

Then..... I decided to try resetting the bios by removing the battery and replacing it after 15 minutes.

This was strange....

It started up and was able to go into windows. BUT after it is shut off or power is turned off... it won't turn back on. The only way to get it to turn on is by removing the battery and replacing it back in after 15 minutes.

I tried 2 different batteries and the same thing happens.

It also happens no matter which pair of RAM sticks i use.

0

Okay, leave the cmos battery out of your pc for 30 mins then put it back to its holder. Power on your pc and enter the Bios Setup. Once on there, look for an option to set the bios to its default setting. Look if it will help.

0

I gave that a try and set the bios settings back to default but it still does that same thing.

0

I already experienced that before. What I did was replace the power cable of the power supply and the power supply itself then plug it directly to the wall outlet and the problem disappeared. Try this. See to it your new power supply is working. Change your power cable. Check what will happen.

One more thing, have you checked your memory stick one by one?

0

No... I tried two different power cords and that didn't work.

The new power supply i bought yesterday and it works.

0

How do you know that the power supply works? Do you test the new power supply in another computer?

0

I was able to boot into windows after removing the cmos battery and then putting it back in, so that must mean the power supply works? It only booted up the first time.. right after turning off the computer it wouldn't start back up.

I do have another computer i could try it on... but I didn't think it was necessary.

0

I know your pc is not shutting off completely. Your pc case fan or others still remains on, isn't it? This is a power issue.

Okay, as you have mentioned before(about ram), why don't you try to check your memory stick one by one? And check what will happen.

0

I'll try the memory stick step that you mentioned.

The computer will shut down completely... all fans and lights will turn off. It's starting back up that is the issue.

I'll post again after I try the ram individually.

Will this work even tho my computer must have the ram sticks installed in pairs?

0

yes, you can run one stick at a time and the system will also run in a single channel mode. If you have two or more memory modules installed, remove the modules, reinstall one module, and then restart the computer. If the computer starts normally, reinstall an additional module. Continue until you have identified a faulty module or reinstalled all modules without error.

Why don't you try to test or swap your new power supply in a working system or vice versa? So that you can determine that the power supply you have attached is working fine and we can move to another solutions.

0

Ok thanks I'll give that a try. I have no spare time to work on this computer today.

Another thought that it might be the power switch.... any thoughts?

0

No, I think your pc isn't shutting down completely (only my opinion). When your pc is shut off, try to reset your power button by pressing it for 10 sec. to discharge the remaining power, wait for a while then restart.

If you don't hear a "CLICK" sound when you press the power button, the power switch may be sticky or defective.

If you are sure the power supply is working, try to boot your pc with the original factory preinstalled devices. It means, remove all added peripherals or devices not included in the original preinstalled setup such as additional memory sticks, etc.

Please observe the power button indicator light activity. Is it blinking or steady or no light activity? Observe it...

0

Turns out it is the power button. The bios defaults to the computer not restarting automatically after a power interuption.. so when i turn it off not using the power button... i wasn't able to restart it.
I went into the bios and changed that power management setting and it's starting up fine.

Pretty wierd.

0

So, the ACPI feature is not enabled in the bios. Okay, thanks for sharing your solution with us.

0

upgrade your BIOS to the newest version from dells suport site. I had a similar issue on my 5150 and this fixed it. Follow the usual BIOS flashing safety procedures. Do not turn off the pc while flashing the bios! (you start the install in windows and it finsihes the rest while rebooting)

0

Hello,

This is Richard from Dell's Online Community Outreach group. I regret that I am coming in the tail end of this thread. It appears everything is working properly now.

The reason why I am posting is to provide the latest bios version. The current bios version is A03, you can download it here, http://support.dell.com/support/downloads/download.aspx?c=us&cs=19&l=en&s=dhs&releaseid=R129666&SystemID=DIMENSION%205100&servicetag=&os=WW1&osl=en&deviceid=308&devlib=0&typecnt=0&vercnt=3&catid=-1&impid=-1&formatcnt=1&libid=1&fileid=172847.

Good luck!

Regards,
Richard B
Dell Online Community Outreach

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.