0

I've looked through a few pages but I couldn't find anything related to my problem

Okay, I recently put together this PC:

Intel Core 2 QuadQ6600
Asus P5K
2GB Corsair PC2-6400C4
Western Digital Caviar SE16 500GB SATA-II
Thermaltake ToughPower 750W Modular Power Supply
x1900GT

When I turned it on, the fans span, the harddrive span, but only for a few moments before stopping and restarting. I examined it all and found I hadn't fastened one of the annoying plastic clippy things on the heatsink properly, so it wasn't making contact with the CPU. Figuring it must be overheating, I removed it, replaced the thermal paste and fitted it properly this time.

So now it turns on, everything works as it should, only I get no video output and no POST beeps. I tried a different monitor, a different video card I know works (x800gt), I tried each of the RAM sticks individually, I tried a different PSU...

I haven't tried setting it up outside the case, but I have used standoffs.

I had the motherboard tested and it works, so it's not a motherboard problem. I'm thinking I must have fried the CPU when the heatsink wasn't on right, but I don't want to believe that just yet. I can't see any physical damage to the CPU, and I thought there'd be error beeps if the CPU was the problem. I get beeps when I try to boot with no RAM so I know the speaker works fine

Any suggestions? I just want to get this working

Thank you! :)

1
Contributor
1
Reply
2
Views
9 Years
Discussion Span
Last Post by LizE
0

We got it working!

I went over it all again with my brother. I'm not sure what we did differently, but it started perfectly first time. I think it could have been the big motherboard power connector - my brother was a little more daring that I was and put it in with more force. Thinking back, I got it in as far as I could but it wasn't as far in as my brother got it (a millimeter or so gap remained when I did it - I thought it was weird but I couldn't physically get it in any further). Windows is installing now, hurrah :)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.