0

THANK YOU! THANK YOU! THANK YOU!

Malwarebytes' Anti-Malware 1.46
www.malwarebytes.org

Database version: 4052

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

6/5/2010 2:47:19 AM
mbam-log-2010-06-05 (02-47-19).txt

Scan type: Full scan (C:\|)
Objects scanned: 304335
Time elapsed: 1 hour(s), 49 minute(s), 14 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

0

Looks good EXCEPT...you didn't update MBA-M before the scan. You show database 4052 and current database is 4170 so you really should update it again and at least run a Quick Scan. Now if you DID update it is possible the program was corrupted by the infection. If that is the case you will need to remove the program and download a new copy. But before you do that let me know if you did just forget to update. If not, I will give you a specific removal step to take with it before you download a new copy.
Judy

0

Looks good EXCEPT...you didn't update MBA-M before the scan. You show database 4052 and current database is 4170 so you really should update it again and at least run a Quick Scan. Now if you DID update it is possible the program was corrupted by the infection. If that is the case you will need to remove the program and download a new copy. But before you do that let me know if you did just forget to update. If not, I will give you a specific removal step to take with it before you download a new copy.
Judy

I think I just forgot to update first. It updated just fine now. I'll run it again & post here when done. Thanks!

0

I think I just forgot to update first. It updated just fine now. I'll run it again & post here when done. Thanks!

I "hoped" that was the case and after all we did here last night it isn't a surprise if you did forget to update it. If the log is clean then that is really all we need to know, you won't have to post it.
If the log is clean and the computer is running well then I would say "you are good to go" and you can mark this solved.
Judy

0

Yippee! The MBAM says nothing found! Case Solved! THANK YOU!!!

Malwarebytes' Anti-Malware 1.46
www.malwarebytes.org

Database version: 4170

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

6/5/2010 2:24:16 PM
mbam-log-2010-06-05 (14-24-16).txt

Scan type: Full scan (C:\|)
Objects scanned: 312603
Time elapsed: 1 hour(s), 37 minute(s), 48 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.