0

Hi, a month ago I installed Performersoft to check my drivers since I had audio problems.
My microphone was not working right and I needed it to use with Skype.Since it didn't fix
the problem ( I found out that there is something loose in my audio input)I uninstalled it.
The problem is that every time I start my pc I have to wait for this popup from Performersoft
to appear and decline and cannot access the Internet until I do that.I even tried to reinstall
the software and then uninstall it again but didn't do it.Can anybody tell me what to do to get
rid of it? I don't want to have to install any registry cleaner, I have one and does nothing.
Thanks for your help.

2
Contributors
7
Replies
19
Views
4 Years
Discussion Span
Last Post by caperjack
0

I have to wait for this popup from Performersoft
to appear and decline and cannot access the Internet until I do that.

so does it apper after you hit the browser icon to on the internet or does it appear when windows bootup gets to your desktop .first place to look for something from that program would be Start/allprograms /startup folder ,see if it left someting there .
and im not going to reccomend a registry program and i would not have suggest a driver program for you sound problem ,but i will suggest a Microsoft program to check for auto runs like you have .
AUTORUNS run the program as administrator ,and go to the login tab and look for anyting releated to Performersoft ,if found uncheck it and close Autoruns and reboot to check if mada difference ,good luck

0

Hi, thanks I looked into autoruns nothing.It is very strange when I boot up after the desktop appears I get this installation popup.After I close it I get another window that says I need admin privileges to install it, but it does not install.I tried that usually after reinstalling a program I can uninstall it, but not this one.Also until I close the pop up I get not connected, as soon as I close it I am online.Going nuts.

0

.first place to look for something from that program would be Start/allprograms /startup folder

did you look in the above palce i suggested

0

Yes I did nothing there, I tried to look into the registry but with Win7 all I see is letters and numbers I don't understand it and I am not going to mess with it.Before with XP you could see if there was a key Performersoft and delete it.Really I don't know what to do, as I said I tried to reinstall it but does not work when I clich on install the popup disappears, is not a big deal anyway is just annoying, also I like to know why that's the main thing,thanks for your help.

0

im sorry im lost as to what to tell you ,autoruns should find it ,autoruns is showing registry setting for software ,akso when i google Performersoft i see suggestions to use Revo uninstaller program to delet it you could try that Revo can be downloaded as a 30 trial

Edited by caperjack

0

Thank you I'll try the uninstaller but if this file or whatever it is is not visible anywhere how can the uninstaller find it, I checked the c: drive down to the last folder and I could not find it and aldo autorun failed to find it.I'll call it the phantom installer popup.

0

don't know what else to say ,i would have thought for sure Autoruns would show it in logon section .

did yo ulook in msconfig for it ,if not have a look .
Try going to "Run" then type in
msconfig hit enter. Look for the program or something that looks like it might be from the program it has t obe in there or in Autoruns somewhere

maybe a scan with something like malwarebytes will find something ,download from link below if you wish
malwarebytes direct link

Edited by caperjack

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.