1

Hi,

How are you???

I need help with ubuntu

I installed ubuntu9.10 just before few days and I am newbie in ubuntu and linux

I have problem with activate the wireless network
If I connect the caple, it works, but wireless doesn't work

I tried to install wicd instead of network manager but nothing changes

Please any one can help??

note that my wireless is working with windows vista and I can find the networks and connect to

please tell me if you have any background about this in a simple way

thanks for all

:)

3
Contributors
17
Replies
19
Views
7 Years
Discussion Span
Last Post by chmod
0

waaaaaaaaaw!!!!!!!!!

No answers!!!

No one has any information about this??

I just need some suggestions to make my wireless working

Is it that much difficult??????

0

U said that internet is working by CABLE.
so try these two software -
1. xnetcardconfig
2. Wi-fi radar

they have GUI so u follow onscreen instruction. most probably it will work.
I also have same problem with enternet so i use xnetcarconfig and my net works.

REPLY me when u done. so tht I wll cme to know whthr the solution ws right or what?

Edited by abhi.navale: n/a

0

Thanks brother for your reply

I tried Wi-fi Radar but it also doesn't work

I will try xnetcardconfig

thanks again

0

go to add/remove and make sure that software called 'Nerwork' is installed.
note that 'Network Manager' is another software which is installed in ubuntu by default. But I am not talking about software called 'Network Manager'. I am talking about the software called 'Network' After installation it is location under system - > Administration - > Network.
And then try this software.

Edited by abhi.navale: n/a

0

xnetcardconfig is not working (it doesn't give any network)

I think my problem is with the wireless itself

anyway
I won't give up :)

thank you

0

I have something called Network Tools in Administration

System -> Administration -> Network Tools

Is that what you mean????

thank you

0

No. Absolutely Not!!!!
I DONT mean Network Tools.
U follow this procedure will get to know
open add/remove and in search tab type - 'Network'
then u get two software on top
1. Network
2. Network Manager

now install that Network. Ant then u have done. I have attached its screenshot.
In second photo that 'Network' is selected (highlighted).

Edited by abhi.navale: n/a

Attachments Screenshot-Network_Settings.png 59.02 KB
0

Hi,
thank you sooooooo much Abhi

I don't have something called only "Network" even Network Manager is installed

where can I find the first picture you pasted. (How can I access to "Network Settings"?)

I am thinking to reinstall ubuntu 9.10, maybe some packages were not installed correctly

Hope it will work

thank you

-1

I don't understand how anyone can help you with this problem without knowing at least what wireless chipset you're running. The most likely reason you don't have wireless already is a module/ driver has to be manually loaded. Please run

lspci

in a terminal and post the output of Network controller or Ethernet controller. Once you know what chipset you are running searching Google with the distro name and chipset name will usually yield a fix.

0

First of all alg u dont need to reinstall. Why cant u just go do ADD/REMOVE and install 'Network' U wll surely find it there. 'Network' is not by default installed in ubuntu. 'Network Manager' is by default installed in ubuntu. If u have skype account then come online. We wll talk thr.
And that first photo is of that 'Network' software only. I want to show u that how 'Network' software looks like when we open it!
I again suggest u tht ur problem is solvable! So dont go for reinstallation!

=============================================================

Since Ubuntu 9.04 was released I had reinstalled it 10-15 times.
But each time what happend is for the very first time my wireless is working fine. But as soon as I restart the computer then from the second time onwards there is no wireless!
This happens for each attemp of reinstallation (I reinstalled for various purposes each time- not for wireless each time)
But as that of alg my ethernet is working fine. But the ethernet is also working physically. The 'Network Manager' applet in top right corner cannt detect any cable or network.
So what I did, installed 'Network', 'xnetcardconfig', and 'Wifi Radar'
So now when I have to connect to net I have to setup ip,dns etc. in 'Network' for first time and then each time I restart my pc I have to go to xnetcardconfig. And then my net is working fine!
Conclusion is that, the problem is not that the wireless driver is not present. Wireless drivers are there. What the problem is with that 'Network Manager' applet!

So can ANYONE help me to solve this 'Network Manager' Problem? Can ANYONE explain me how this happens that though my wireless drives are present, the wireless network is not working? And why it works for the first time only and not then?
I wll be glad if SOMEONE solves this problem!

Looking at this I thought that I should guide alg to go to shortcut first. The shortcut is installing one software. Instaling software is just the matter of one click!
And if this shortcut does not work then we will go to longcut naa?
Why should one go to longcut before giving try to shortcut?
And the longcut is that, taking info about wireless hardware,wireless drivers, use of lspci, searching them on internet, installing them etc etc etc.
=============================================================

Edited by abhi.navale: n/a

0

Please run

lspci

That is what I got:

00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 0c)
00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 0c)
00:02.1 Display controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 0c)
00:1a.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 02)
00:1a.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 (rev 02)
00:1a.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 02)
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 (rev 02)
00:1c.4 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 5 (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f2)
00:1f.0 ISA bridge: Intel Corporation 82801HEM (ICH8M) LPC Interface Controller (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller (rev 02)
00:1f.2 SATA controller: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 02)
02:09.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 05)
02:09.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 22)
02:09.2 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 12)
02:09.3 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev 12)
09:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8040 PCI-E Fast Ethernet Controller (rev 12)
0b:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01)
0

Thanks Abhi

thank you for your suggestions

I will NOT reinstall it, I am trying to solve this problem without reinstalling

0

Finally I got it !!!!!

the problem was very simple :-O

my wireless were not activated in ubuntu

and ALHAMDULILAH I could activated it

System -> Administration -> Hardware Drivers

then I clicked on "Activate" and I restarted my PC annnnnd wireless now is working
I can find the available networks and connect to


Also, brother Abhi

I could install Network in Administration
System -> Administration -> Network

I installed Network in Administration by:

Applications -> ubuntu Software Center
and I wrote in the search box "Network Selector" then I installed it

Now everything is fine

thank you " Abhi "
:)

0

0b:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01)

A quick Google search of "Ubuntu Broadcom Corporation BCM4312" produced these very promising results. The problem has already been solved, so I'll leave you to read the thread and follow the instructions. Sometimes the hardest part of trying to solve something is knowing where to start. Good luck :)

[SOLVED] No wireless in 9.10 with Broadcom BCM4312
or
[ubuntu] 9.1 Karmic Koala / DELL Inspiron 1525: WLAN driver/device not detected

0

Thank you chmod

No Problem, I'm glad you didn't give up and solved your wireless issue.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.