0

When I upgraded to Ubuntu 10.4 the pop-up windows for my Evolution Calendar Alarms quit working. I would get a small icon on my task bar that let me know I had a calendar event to look at, but the alarm window no longer was shown.

1
Contributor
1
Reply
2
Views
7 Years
Discussion Span
Last Post by phpstan
0

On the Evolution file menu select Edit->Preferences->Calander and Tasks->Alarms and uncheck the box labeled "Display alarms in notification area only".
You may have to restart Evolution for the change to take place. Use "evolution --force-shutdown" to make sure the calendar application is restarted.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.