0

Hello

I have Kubuntu 7.04 and when i try and use the internet connection manager i know what its called it stays stook on 28% then stops connecting

Is this just my pc or is it a bug that i can get round please help

P.S: Here is the output this might help you

02:00.0 Network Controller: RaLink RT2561/RT61 802.11g PCI
02:05.0 Ethernet Semiconductor co, Ltd. RTL - 8139/8139C/8139 C+ (rev 10)

I think its said (rev 10) I'm not sure and it is a linksys wmp54g it says on the instruction manual and kubuntu autodetected it

5
Contributors
13
Replies
14
Views
10 Years
Discussion Span
Last Post by jbennet
0

I've experienced this problem as well on (K)ubuntu. I solve it by hit-and-miss; sometimes I'll try connecting through the terminal with

# iwconfig ath0 essid my-network
# dhclient ath0

Where ath0 is the name of your wireless device. Although this works, it tends to screw up Network Manager because it still thinks the device isn't connected. Sometimes I have to disable/re-enable the device and start all over again. Alternatively, try manual connection settings. It sometimes works for me.

I haven't looked into this issue any further on the web, but I suspect somewhere there's a bug filed, and (hopefully) a more reliable workaround.

0

yeah when I was installing ubuntu on my parents computer the wireless card refused to actually work. Try using wifi-radar. After a few tries it should start working...(or at least it started working for me)

0

When I installed ubuntu on my laptop, the wireless would not work for me either...I ended up using ndiswrapper and it worked fine for me...After reading the ubuntu forums it appears many people have had problems with wireless...

0

Yes, wireless is sometimes a bit broken on all ubuntu 7.04 based systems (they changed the way networkmanager works)

I got a realtek RT25something card and it worked under Edgy but not feisty or gusty

0

If it's a permanent problem, I would recommend removing the Network Manager scripts from the startup services. Then you can set up everything manually through the shell like I described in my first post. (And if you're really lazy, add those shell commands to your boot script).

You may also need to add/modify DNS information to your /etc/resolv.conf file to get the Internet working.

0

If it's a permanent problem, I would recommend removing the Network Manager scripts from the startup services. Then you can set up everything manually through the shell like I described in my first post. (And if you're really lazy, add those shell commands to your boot script).

You may also need to add/modify DNS information to your /etc/resolv.conf file to get the Internet working.

I AM ONLY 14! i only want linux to work so i can then mess around iwht it

0

>I AM ONLY 14! i only want linux to work so i can then mess around iwht it

Getting a supported wireless card to work is a pretty simple problem, if your not willing to edit one file then maybe linux is not for you.

0

First disable the network manager. Then use Joe's solution:

# iwconfig ath0 essid my-network
# dhclient ath0

or use wifi-radar. Once you have created a network in wifi-radar press the connect button. It should connect to your network. If you are too lazy to do this everytime you boot up then add wifi-radar -d to your startup script.

0

I'd like to add a couple of notes. To disable Network Manager, you need to run the following commands (taken from the Ubuntu wiki):

sudo /etc/dbus-1/event.d/26NetworkManagerDispatcher stop
sudo /etc/dbus-1/event.d/25NetworkManager stop
sudo echo "exit" > /etc/default/NetworkManager
sudo echo "exit" > /etc/default/NetworkManagerDispatcher

Second of all, if you want to use my previous solution, using ath0 as the network device will only work if your wireless device is really ath0 ! I recommend first running iwconfig with no parameters to figure out the name of your wireless device.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.