hi i recently updated my ubuntu 10.10 into 11.04. and when i tried to enable the compiz configuration for animations,wobly winow etc etc it kinda crashed.now i don't have the left bar with the applications. also my windows dont have the upper bar with the minimize/maximize/close icons.....

Recommended Answers

hi,

if you have a previous linux-image, you can return to 10.10 and disable compiz...

I haven't done this before because I haven't upgraded my 10.04 and try it yet but I like old one better than 11.04

Jump to Post

All 4 Replies

hi,

if you have a previous linux-image, you can return to 10.10 and disable compiz...

I haven't done this before because I haven't upgraded my 10.04 and try it yet but I like old one better than 11.04

...i don't have previous image...so the only way is to reinstall ubuntu and not use compiz? there isn't any other way?

compiz is not currently unstable for 11.04 because of they set unity as default desktop (I'm not totally sure about this)

Even if it's available in Ubuntu Software Centre doesn't mean it'll support compiz without any problem. Some computer may have problem running compiz.

I don't know the backdoor to get inside ubuntu in order to disable compiz so i think you'll need to reinstall ubuntu. If there's an important files that you need to back up, download Gparted live cd from other computer and burn it to a cd, then run Gparted.

Perhaps you might want to wait for other members to help you with this since I'm still learn to use ubuntu fully...

ok thx for the help anyways..

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.20 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.