0

Hi all,

Was wondering if anyone has had a similar problem..

at the minute I have a few Western Digital 1tb drives, that I have connected to a server running red hat 5 (RHEL 5), but for some reason they aren't showing up at all, even when I try df

2 of the drives were connected straight out of the box, no changes - another was formatted to ext3 and none of them are showing up.. I have a feeling the server doesn't have ntfs drivers or anything installed (tried cat /proc/filesystem and no ntfs) but shouldn't the drives show up if I run df anyways - I just won't be able to mount/use them?

Many thanks in advance :)

3
Contributors
3
Replies
4
Views
5 Years
Discussion Span
Last Post by SCass2010
0

They won't show up with df unless they have been partitioned and there are valid file systems installed in those partitions. These devices should show up in /dev however.

0

Hello,

Try running fdisk and get a list of what drives and partitions the system sees connected.

fdisk -l
0

Finally got it working today.... turns out the version of RedHat we have doesn't have the NTFS modules installed and the module we had downloaded was the wrong one (for a different build of RedHat or something?)

Eventually got it all up and running but thanks anyways, never thought of looking in /dev/ for it! :)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.