Hi
I want install phpMyAdmin
but I can't!!!
I do :

# yum install phpmyadmin
loaded plugins: fastestmirror, refresh-packagekit,security
loading mirror speeds from cached hostfile
Error:Cannot retrieve metalink roe repository:epel. Please verifiy its path and
 try again

whene i see this Error
what should i do?

Recommended Answers

Ok. Since you are using yum as a package manager, that means that you are trying to install this on a Red Hat or clone system. Please provide the specifics of your OS, distribution, version, etc. I am running a clone of RHEL 6.6 and the 4.0.10.9-1 version (from epel) …

Jump to Post

All 2 Replies

Ok. Since you are using yum as a package manager, that means that you are trying to install this on a Red Hat or clone system. Please provide the specifics of your OS, distribution, version, etc. I am running a clone of RHEL 6.6 and the 4.0.10.9-1 version (from epel) doesn't have installation problems.

tnx

My OS : CentOS 6.4
and epel 6.8

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.20 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.