0

A while back I built a computer with an Asus motherboard, a SSD, and two milk creates for a cheap case, and I had Xubuntu installed on it. I have tried to install Xubuntu on it again several times today but it always fails to create the partitions. I keep getting an error -> 'Creation in partitoin # x (0,0,0) failed' or something like that. Then after this happens the computer will not even boot back into the live USB Ubuntu again or even the BIOS, all I get there after is a black screen with a blinking white cursor at the top left of the screen. If I want to boot the computer back into Xubuntu again I have to write a new usb image, that thumb drive on which the installation fails will not work again. Also I've tried two different Xubuntu images so I doubt that it's a currupt image file. Any ideas? Thanks.

3
Contributors
5
Replies
21
Views
6 Months
Discussion Span
Last Post by rproffitt
2

Try using a live DVD instead of USB drive. That way, any faulty software on the live image can't break the media. Also, I am guessing that the ISO you built your live image from is faulty. Have you run a checksum on it and compared that to what is on the system you got it from? Also, did you get it from the Ubuntu web site, or somewhere else?

0

I haven't check the chucksum but I have used several different images so I'M doubting that it's a corrupt iso file. Both images that I'v treid were from the Ubuntu website. Also, there is no dvd or cd drive.

Edited by lewashby: I messed up

0

Just tried a Debian iso image instead of an Xubuntu image and I had a similar problem. I got an erro while while it was creating the partitions. It said something about how that the partition had been created but that the Kernal didn't know about it and that I should reboot before making any changes. The it asked if I wanted to Cancel or Ignore, I chose ignore and the partition creation didn't give me any more errors but it progress bar stopped in one spot and would not move any further.

3rd try
I just tried with another live usb and a whole new SSD and now when I boot up the computer a blue screen that says "Xubuntu" comes up and just when I think it's about to start the installation process the screen goes black and I see the following messages in white on the screen.

[ *** ] A start job is running for Ubuntu live CD installer ($COUNTER MIN SEC / no limit)
[ OK ] Started Network Manager Script Dispatcher Service.

Any ideas, please help. Thanks.

1

In an angry keyboard rant I hit Ctrl Alt Delete, nothing, Ctrl Alt F2, nothing, Ctrl Alt F1 boom, there was my installation screen hiding. Go figure? Thanks.

2

That story, that color, oh what a mess.

OK, the blinking cursor and can't get to the BIOS would have me unplugging ALL storage devices. No HDD, SSD, ODD, flippy, floppy and sticks. Now a CMOS reset and try for the BIOS. If the BIOS comes up, then I set date/time and what settings I wanted THEN I save, reboot and make sure I can get to the BIOS screen again.

With that out of the way I can connect up my USB bootable Linux to see that work. No other devices yet.

OK, we're up and time to add the SSD and try again.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.