0

Okay, i have this computer that I...yes...found in my garage. It was a gift from my parents when i started highschool (its OLD). At one point it got a new harddrive, so its got an 80gig drive, 256MB RAM, Athlon 1.2Ghz (which variant I am unsure of), various USB ports, and a standard turn-of-the-century NIC. I finished a default install of Slackware 12 last night, X/KDE both start, and it boots faster than my windows machine =].

The only kicker is that I can't get a mouse to work. I have a few assorted USB mice lying around, but the one i would prefer to use is a standard Dell 3button optical. I'm pretty sure its just a cheap Logitech thats been branded, but whatever. The point is, I've tried three different opticals by different manufacturers, and no luck. I even tried an old serial mouse i found with the computer. Right now, I have the mouse plugged into a USB>PS/2 adapter, in the proper mouse slot. The optical light is on (it only seems to work from the PS/2 port), but despite the presence of a cursor, it doesn't click. I will manually copy down the relevant portions of the xorg.conf file:

"
Section "ServerLayout"{
Identifier "X.org Configured"
..
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
..
Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/input/mice"
Option "Buttons" "5" ###This is the default xorgsetup gave me - I never changed it
Option "ZAxisMapping" "4 5"
EndSection
..
"

Thank you all in advance for your help. I really want to get this thing working again.

2
Contributors
1
Reply
3
Views
10 Years
Discussion Span
Last Post by Sturm
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.