Just Installed 10.4 On My Imac G5 - Most Things Seem To Be Cool Apart From Not Being Able To Send Mail.

I Can Recieve No Probs - But Cannot Reach My Smtp Server

I Have A Powerbook With Exactly The Same System/settings Etc - This Works With No Probs At All! (can't Figure This One Out!)

Any Ideas?



Due to the rise in SPAM email, networks have tightened up their access to outbound mail servers.

Email comes into a system via POP3 (port 110) or IMAP, with POP3 being very common for home users, and IMAP more of a Groupwise / Exchange / Webmail type folk who leave their email on the main server, and merely read it with a client.

Outbound email is done on port 25, the SMTP (Standard Mail Transport Protocol).

Couple tests that I would do:

1) Verify that your outbound SMTP server information is correct. It might not be the same box.

2) Open up a terminal window and try to telnet to that mail server. An example:

telnet my.mail.server 25

You need the 25 in there to tell telnet the different port number

If you connect successfully, then you know your computer can see the smtp server, and the problem is in the Email application configuration somewhere.

If you fail lto connect, then you have a DNS or IP or name problem.

-- Check to see if you can ping the box. Not all boxes come back, but you should get a valid IP number

-- Do you have a firewall in the middle of the arrangement that could be blocking the outbound messages? That is unlikely, but not impossible.

-- Compare the results with the working computer.

Let us know what you find.


thanks - i'll give it a try

still no joy i'm afraid

i think i've tried all options now (though i'm not sure what i'm doing with terminal)

i've been on this for a few days now - even apple support don't seem to be able to help

if anyone else has had the same problem - please let me know if you've managed to come up with a fix



I am still running 10.3 Sorry wish I could help you. I know that I use Eudora instead of Apple's program.... might want to give that a try and see if it configures easier for you.



i solved it by finding another (free) smtp server. so, this one is gonaa have to be filed under 'unexplained'.

it's a tad annoying, but at least i can send mail!


Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, networking, learning, and sharing knowledge.