Last night, I ran out and got Tiger at the local Apple Store. I just want to tell you all of my disasterous experience as a "don't let this happen to you." As some of you may know, I have two striped internal 250s, resulting in a half a terabyte partition. I also have a 500 gig LaCie firewire drive. Generally I keep the system, apps, and files for projects I'm currently working on on the internal hdd. The fw drive is for archives, backups, less frequently used files, and daily / weekly DaniWeb db backups.

What always seems to happen to me everytime I install a new OS, is I like to dig deep into all its new features, and play around for a couple of days, seeing what's changed and experimenting. Usually the first install of a new OS doesn't last longer than a week before I've royally screwed something up, at which time I'll do a clean format, and keep that system pristine for months 'n' months 'n' months (now that I've gotten the kid with a new toy syndrome out of my system). It just always seems to take two times with me with a new OS ;)

So, in any case, I figured I'd do a regular upgrade to Panther, play around for awhile, seeing how Tiger handles all of my apps and such. Then, do a clean reformat either the next day or in a couple of days.

Even though I was doing an upgrade, I just wanted to be on the safe side, and I backed everything (including email inboxes) up to my LaCie. I then unmounted the LaCie and did an upgrade.

Little did I know that it is disasterous to do any type of system update or OS upgrade with external devices plugged in! It's not enough that they be unmounted - they cannot be physically connected to the computer.

Needless to say, the Upgrade didn't go smoothly at all. The newly upgraded system was extraordinarily unstable, and my LaCie's directory structure was screwed up.

I did a clean format into Tiger, and got the system working good. Still no LaCie - it was able to detect the drive but couldn't mount the partition due to hdd errors. Disk Doctor did nothing. LUCKILY I had previously reformatted my LaCie disk to use a journaling file system (by default it doesn't) and DiskWarrior was able to rescue the drive.

And now everything is all working and I'm happy ... but just a warning to you guys! ;)

Recommended Answers

All 13 Replies

Strange. My installs of Tiger went just fine with 2 LaCie FW drives hanging off the Qwoosh. Maybe I'm lucky.

I had similar problems with Tiger and a 300GB Maxtor drive (Firewire/USB version). Essentially, after upgrading from Panther to Tiger, the Maxtor drive would no longer mount to the G4 iMac that it was attached to when the upgrade was done. Fortunately, the drive would mount on a G4 Powerbook. Since the amount of data was large, I bought a new Seagate 300GB hard drive (also firewire or USB) to back up the information on the Maxtor drive.

After visiting the Maxtor website, I learned that Maxtor's backup software that worked fine with Panther specifically WILL NOT work with Tiger. So, I downloaded the update and became ever more concerned about having made the mistake of upgrading to Tiger prematurely.

This evening Peak LE (the audio mastering software) hung while trying to write a file to the new Seagate drive. The result of this hang is that the partition on the Seagate drive will not only not mount, it also can't be repaired by Disk Utility.

Any suggestions on how to restore this partition would be appreciated.

Unfortunatly, I have come to the conclusion that it is premature to upgrade to Tiger. Wait until Apple fixes the problems with firewire drives.

I must say, I'm not entirely sure this is a problem with Tiger and firewire drives. I've now moved about 30 Macs of various types, many with firewire drives, from Jaguar/Panther to Tiger. Not a single problem with a firewire device yet.

Maybe one distinction would be that I don't trust the "Upgrade" option, and all Macs get an Archive & Install.


I am hoping to do Tiger soon in my life, but my hardware is SCSI / USB from 1999, and I would not see any firewire devices in anything that I do.

I also do not upgrade, not even on Linux! I go for the long-term installations of OS software (Have had said laptop since 1999, and only rebuilt it a handful of times for OS Upgrades, and the one time I lost the hard drive).

Catch you all later,


I have 3 terabyte drives (Bigger disks) on my G5 running Tiger (4.0 and even 4.1), and they are constantly kernel panicking me when copying a lot of files to or from them. :evil:

Here's one log (sent to Apple):

panic(cpu 0 caller 0x00E1BAEC): DART entry exception: HyperTransport write logical page 0x012E1

Latest stack backtrace for cpu 0:
0x00095564 0x00095A7C 0x0002683C 0x00E1BAEC 0x00D38D70 0x00D38DA8 0x006D6048 0x002CE10C
0x002CCFD4 0x000A9694
Kernel loadable modules in backtrace (with dependencies):
Proceeding back via exception chain:
Exception state (sv=0x012ACC80)
PC=0x00000000; MSR=0x0000D030; DAR=0x00000000; DSISR=0x00000000; LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown)

Kernel version:
Darwin Kernel Version 8.1.0: Tue May 10 18:16:08 PDT 2005; root:xnu-792.1.5.obj~4/RELEASE_PPCModel: PowerMac7,3, BootROM 5.1.8f7, 2 processors, PowerPC G5 (3.0), 2.5 GHz, 4 GB
Graphics: NVIDIA GeForce 6800 Ultra DDL, GeForce 6800 Ultra, AGP, 256 MB
Memory Module: DIMM0/J11, 512 MB, DDR SDRAM, PC3200U-30330
Memory Module: DIMM1/J12, 512 MB, DDR SDRAM, PC3200U-30330
Memory Module: DIMM2/J13, 512 MB, DDR SDRAM, PC3200U-30330
Memory Module: DIMM3/J14, 512 MB, DDR SDRAM, PC3200U-30330
Memory Module: DIMM4/J41, 512 MB, DDR SDRAM, PC3200U-30330
Memory Module: DIMM5/J42, 512 MB, DDR SDRAM, PC3200U-30330
Memory Module: DIMM6/J43, 512 MB, DDR SDRAM, PC3200U-30330
Memory Module: DIMM7/J44, 512 MB, DDR SDRAM, PC3200U-30330
AirPort: AirPort Extreme, 3.5f1 (3.50.37.p6)
Modem: Jump, , V.92, Version 1.0,
Bluetooth: Version 1.6.0f2, 2 service, 1 devices, 1 incoming serial ports
Network Service: Built-in Ethernet, Ethernet, en0
Serial ATA Device: Maxtor 7Y250M0, 233.76 GB
Serial ATA Device: Maxtor 7Y250M0, 233.76 GB
Parallel ATA Device: PIONEER DVD-RW DVR-117D,
USB Device: iPod, Apple, Up to 480 Mb/sec, 500 mA
USB Device: Bluetooth HCI, , Up to 12 Mb/sec, 500 mA
USB Device: Hub, , Up to 12 Mb/sec, 500 mA
USB Device: EDIROL PCR, Roland, Up to 12 Mb/sec, 500 mA
USB Device: hp scanjet, Hewlett-Packard., Up to 12 Mb/sec, 500 mA
USB Device: hp LaserJet 1300, Hewlett-Packard, Up to 12 Mb/sec, 500 mA
USB Device: USB Printer, EPSON, Up to 12 Mb/sec, 500 mA
USB Device: Hub, , Up to 12 Mb/sec, 500 mA
USB Device: Hub, , Up to 12 Mb/sec, 500 mA
USB Device: Kinesis Keyboard Hub, PI Engineering, Up to 12 Mb/sec, 500 mA
USB Device: Footpedal, Kinesis, Up to 1.5 Mb/sec, 100 mA
USB Device: USB Device, , Up to 12 Mb/sec, 124 mA
USB Device: USB Receiver, Logitech, Up to 1.5 Mb/sec, 500 mA
USB Device: Studio Display, , Up to 1.5 Mb/sec, 500 mA
FireWire Device: LaCie FW800 Bigger Disk drive LUN 0, LaCie Group SA, Up to 800 Mb/sec
FireWire Device: LaCie FW800 Bigger Disk drive LUN 0, LaCie Group SA, Up to 800 Mb/sec
FireWire Device: LaCie FW800 Bigger Disk drive LUN 0, LaCie Group SA, Up to 800 Mb/sec
FireWire Device: LaCie 1394 DVD-R/RW+CD drive LUN 0., LaCie Group SA, Up to 400 Mb/sec
FireWire Device: iSight, Apple Computer, Inc., Up to 400 Mb/sec
FireWire Device: iPod, Apple Computer, Inc., Up to 400 Mb/sec
FireWire Device: unknown_device, unknown_value, Up to 400 Mb/sec


Did you see this problem with your drives under 10.3?



Did you see this problem with your drives under 10.3?


I did at first (rarely), but after applying the latest firmware update from LaCie, it went away completely. :eek:


i am having problems with tiger and the LaCie hd´s as well.
i am working on a G5dual2,3GHz, using two big disk 500GB.
i have my data on one of them and use the other one for my backup.
i use the Déjà Vu software to do this for me.
using panther everything worked. since i changed to tiger i have a kernel panic. i installed the newest firmware from LaCie, but after the backup starts the computer crashes. Deja Vu by itself is not capable of causing this, as it doesn't operate at a low enough level.

so now i am waiting for the OS X 10.4.3 update...

does anybody have a clue how to solve this problem?


sounds like the firmware upgrade on the drive...can you do a downgrade to see if that's the case? If it works, don't fix it...right?

In general, performing an OS upgrade is a sketchy's always best to do a clean install...if you have upgraded the OS previously, don't even think about applying another upgrade on top unless you enjoy computer problems...doing an upgrade on a previous clean install is a hit-or-miss thing as it is...

as far as the firewire issue goes, some firewire bridges are not well supported, if at all, under the most recent motherboard firmwares (G5's and latter G4's that have the last firmware update)...some work fine regardless of what you are doing, other work ok unless you are doing something non-rountine like an update or copying files from a network share...older firewire bridges tend to be less supported...also, try not to mix firewire devices with different bridges on the same bus...I have seen this time and again - you run a high risk of lossing data on one or more external drives...if you absolutely need to use mixed drives, invest in a firewire PCI card and keep them on completely seperate busses

the computer crashed with the old firmware and crashes with the update as well.
and the OS and all the applications were were installed on a never used powermac. clean install.

the firewirebus only has the two identical lacie HD´s.

the problem came after using tiger.
it doesn´t seem to be compatibel with the dejavu backup software.

Similar problems here. I have a PB G4 17" 1.33. I was running 10.3.9 with three FW hard drives and a FW CD/DVD burner. All was well. I did a clean install of 10.4 (without any external devices connected)and then updated to 10.4.2.

My FW drives periodically "disappear" from the desktop. They show up in Disk Utility and I can "repair" them but they won't mount. I run Disk Warrior - I can recreate the directory but they won't mount.

If I boot from an emergency CD I created with 10.3.9, all of the drives mount ok.

The only alternative under 10.4.2 is to erase/partition them.

I've spoken to Apple Tech Support (up one or two levels) - they do not know why.

I took my PB and my external FW drives to the Apple Store in King of Prussia, PA.

They tried my FW drives on two different computers, a PB and some desktop model both running 10.4.2. My FW Drives did not mount.

They then tried them on a PB that had 10.3.9 and they mounted correctly.

For the record, two of the FW hard drive enclosure cases are MacAlly and one is an ADS. It is my understanding that these enclosures all have the Oxford 911 chip (I am running 400 not 800). The disk drives themselves are an Hitachi (200 gig) and two Seagates (160 gig and 120 gig).

The staff at the Apple store suggested that I get new enclosures. According to them, Apple "has tightened up the FW specs" such that some older enclosures may not work.

Admittedly my enclosures are at least 2-3 years old, although the disk drives themselves are less than that. Neither ADS nor MacAlly have any "firmware upgrades" available.

Any suggestions would be appreciated. Thank you

Have you tested each drive individually? and in different combinations?

See how each drive behaves on it's own. If they all work fine by themselves while attached, then try them in pairs i.e. ADS-MacAlly, MacAlly-MacAlly. Since they drives work fine under 10.3.9, it's probably safe to assume there is nothing wrong with the hard drives themselves. If it comes down to "...tightened up...FW specs", then you may have to replace one or more of the enclosures...although this is a nuisance, it's an easy fix...good luck

Your problems sound a little like the one I was having when I tried to upgrade to Tiger.

I first used a program called SuperDuper to set up an external FW hard drive. I installed Tiger on that FW drive and ran it for over a month with no problems other than having to update programs to work with Tiger. I knew that updating some programs on my external drive would not replace having to do it all over again when I installed Tiger on my startup drive because those program updates only get installed on the startup drive - you cannot pick which drive to do the installation/update on.

My problems began one night when I decided to back everything up on my startup drive before doing the update of Panther to Tiger. I was going to try that route first to see if I could get away that rather than doing a clean install or an install and archive sinc both of them require a lot of extra work. But I had forgotten that not only was Retrospect backing up my internal startup drive to an internal backup drive but it was backing up to my external drive. So before I could noticed and could stop the process of backing up a good portion of my FW drive had been wiped clean by Retrospect since I was doing a duplication - not creating a backup set. I like the duplication process better because any backup drive can become the startup if need be.

Anyway, I now found myself with one non working Tiger startup drive, a backup drive that was internal and my normal start up drive. I did the Tiger upgrade on the normal internal startup drive and immediately noticed that I could not connect to the Internet nor could I do a few other crucial things like work with the iLife5 suite. So I have spent my days since then working off my startup backup drive which is running Panther. Everything works fine under Panther. I continue to upgrade programs as I can and when I can I upgrade the startup drive instead of the backup drive, or both if possible.

My question has to do with what I do from this point out. Should I completely reformat my external FW drive, after making copies of everything that is still on the drive that happens to be the most up to date version of the files, install Tiger and experiment with Tiger a little while longer. Then make sure I have everything transferred to my FW drive from my startup and check to make sure all of that works. Then reformat my internal startup drive, do a clean install of Tiger, install all programs again and transfer all of my data files over to the internal startup from my external FW. Or should I chance just doing an install and archive and see if that works OK. If everything works OK I could then reformat the external FW drive and once again make it my second backup drive. Then I could keep the internal backup with Panther for a little longer just to be as sure as I can be that Tiger works well with everything.

What would be the best course of action based on your recent experience or that of anyone else reading this post?

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, networking, learning, and sharing knowledge.