0

Hi,

I just got a brand spanking new computer, and like so many others was forced to give Vista a chance. So far its not been too bad. Except of course for the problems ;o)

Here's one of them...

The computer came with 1 Serial 200 Gig HD (ST320082) and 1 serial DVD/RW (DH16A1L). There is a single Parallel ATA connector which supposedly supports 2 devices.

MOTHERBOARD = M2N68-LA
CHIPSET = NVIDIA GeForce 6150SE nForce 430

I wanted to add my old XP computer's DVD/RW and 250 gig HD (with data) to the Vista box.

So I connected the HD (WD2500JB), and the bios recognized it, Vista's Device manager identified it correctly, but Vista's Disk Management did not. It wasn't simply disactivated, it was totally absent.

The computer came with diagnostic tools, which detected the HD and I ran a full battery of diagnostics and all passed.

I'd like to know what Vista Disk Management's problem is and if there's a way to fix it.

Thanks in advance!

2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by philb1955
0

Sometimes disks have to be intialized. It's one of these 'added features' of Microsoft OS's.

Try entering the Disk Management Console from windows,

Start | command prompt | DiskMgmt.msc

If the disk is recognized in the bios as you say, it should be visible in here. Right click it and assign it a drive letter to see if this helps.

Regards

0

Thanks for the quick reply!

I already did just what you suggested. Thats what I meant when I said "it was totally absent" - it was not listed in the Disk Management window.

Maybe its because its an XP disk - shouldn't make a difference - its NTFS.

I've searched all possibilities, and haven't found anything like it. Bizarre...

0

Problem solved!

Vista's diskpart listed the drive as invalid. This is because it was an XP Dynamic disk, and cheapo Vista vesions (not Ultimate) don't support that. So I put the disk back on the XP box, backed up the data and used diskpart to "CLEAN" it. Maybe I could have done this on the vista machine, but I wanted to see if I could avoid deleting the data and reformatting it.

After putting the disk back on Vista, I used diskpart to create a partition and formatted the disk.

This would never happen on Linux!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.