2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by Doctor Inferno
0

Internet Explorer (6.0)

1. Select Tools from the top menu.
2. Choose Internet Options.
3. Click Security.
4. Click Custom Level.
5. Scroll down till you see section labeled Scripting.
6. Under Active Scripting, select Enable and click OK.

Internet Explorer (7.0)

1. Select Tools > Internet Options.
2. Click on the Security tab.
3. Click the Custom Level button.
4. Scroll down to the Scripting section.
5. Select Enable for Active Scripting and Scripting of Java Applets.
6. Click OK.
7. Select YES if a box appears to confirm.
8. Click OK. Close window.
9. Reload page.

Mozilla Firefox (1.0)

1. Select Tools from the top menu.
2. Choose Options.
3. Choose Web Features from the left navigation bar.
4. Select the checkbox next to Enable JavaScript and click OK.

Mozilla Firefox (2.x)

1. Open Firefox.
2. On the Tools menu, click Options.
3. Click Content in the Options list.
4. Under the Content section, check the box next to Enable JavaScript.
5. Click the Advanced button to open the Advanced JavaScript Options box.
6. Check the appropriate boxes under Allow scripts to.
7. Click OK.
8. Click OK.

Apple Safari (1.0)

1. Select Safari from the top menu.
2. Choose Preferences.
3. Choose Security.
4. Select the checkbox next to Enable JavaScript.

Please keep in mind that upgrading your browser or installing new security software or security patches may affect your JavaScript settings.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.