0

When ever i try to go to Runescape.com,Flashplayer.com, or addictinggames.com a message comes up and says
that it has been blocked by my approved sites list and when i went to check the content adviser, there was a password required screen but whe i entered the password it said it was wrong! i cant understand why this is happaning becuse im the only one that uses my computer. any help anyone can give me is very appreacieated thanks. (sorry if i misspelled anything im not good at spelling)

3
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by whiptail
0

try this.....

1) Click on Start and choose Run.

2) Type in RegEdit and select OK.

3) Now click on the little plus sign to the left of H_KEY_LOCAL_MACHINE.

4) Continue to drill down, always clicking on the plus sign at the left of the named key, through Software, Microsoft, Windows, Current Version and Policies.

5) Now click on the Ratings folder.

6) In the right pane of the RegEdit window, you'll see an icon called Key. Click on it and press Delete.

7) Next, choose Registry and then Exit to exit RegEdit. You've just deleted your original Content Advisor password.

8) Restart the computer and run Internet Explorer again.

9) Choose View and then Internet Options (or Options for version 3.x). For IE 5 or greater, Click on Tools, Internet Options.

10) Click on the Content tab and click on Disable. When asked for a password, don't enter anything; just click on OK. This will disable Content Advisor because there's no longer a password.

Let us know if it worked.....

0

I have the same problem, with windows 98. Cant remember password. Will connect to internet - but shows no web pages because of the content advisor password!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.