Hi, I have lost my browser windows toolbar! I have searched just about everywhere and can not find it. I believe a hyjacker may have taken it away, to make it hard to find now. I am operating Windows 2000 pro on IE6. Broadband cable, Comcast...I downloaded mozilla firebird after reading a recent reference from you...It shows the links just fine...
I tried adding the links manually through the internet explorer bar,to my browser, but they did not appear. Can you help? Thanks nebulot

Hi, I have lost my browser windows toolbar! I have searched just about everywhere and can not find it. I believe a hyjacker may have taken it away, to make it hard to find now. I am operating Windows 2000 pro on IE6. Broadband cable, Comcast...I downloaded mozilla firebird after reading a recent reference from you...It shows the links just fine...
I tried adding the links manually through the internet explorer bar,to my browser, but they did not appear. Can you help? Thanks nebulot

It may not be a hijack incident. It's possible that a corrupted INI file or even an errant dragging caused the bar(s) to disappear. I'm in Linux right now, so this is from memory. Go to the View menu. look at Toolbars to see what's checked. You might also go to http://www.Google.com and install the Google Toolbar and see what happens... worst case, it's a good pop-up stopper.

You might also check the now-world-famous Internet Explorer running slow thread for some more information. I'll boot into Windows soon to check my answer.

Hi, thanks for answering but, I downloaded google way back when, it was part of my windows bar...As far as 'View" it is not there either. The whole bar has dissapeared. When I right click on the top portion of the page the only thing I get is the minimize,restore,close. A little closer edge shows just the about flash player...There is nothing there...I have tried help, IE, control,my computer,desktop, etc...and have had no luck...I did find some folders but can not incorporate them into the links bar atop the windows browser. Any thing else, that might help me?Thanks nebulot

I'm a lil confused as to what your IE looks like. Could you post a screenshot please?

hit f11key lol

have you tried opening IE from the icon in start /programs .if not go there and right click on the icon and choose properties / shortcut ,and set it to run minimized .

Close any open Internet Explorer and Windows Explorer windows.

Click Start, Run and enter REGEDIT

Go to:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar

There are 3 sub keys: Explorer, ShellBrowser, WebBrowser'

In each of these sub-keys is the entry for ITBarLayout

For IE Toolbars: The WebBrowser Sub-key directly affects IE.
For Windows Explorer Toolbars: The Explorer Sub-key directly affects Explorer.
The ShellBrowser sub-key may affect IE as well. Its effect on IE and Windows Explorer is unknown at this time, so if the first option doesn't work, delete the ITBarLayout value here as well.

Choose the relavent sub-key and right click where it says ITBarLayout and select Delete.

The deleted value will automatically be recreated for you.

You may want to right click on the main key (above) and select Export. This will allow you to backup the contents of the whole key, including subkeys.

Or try this utility, which does the same thing:
Toolbars missing in Windows Explorer or Internet Explorer
http://www.kellys-korner-xp.com/ToolbarRepair.Exe


source= http://www.fjsmjs.com/IE/notoolbaar.htm

commented: from BIG B +1

Thank you very much! It is all fixed now, thanks to your help. I must say that my experience on "help" for the computer has been limited and pretty much non existent ! Most are paid only sites and the ones that offer some free services take forever to answer! Your great! Thanks much nebulot

This should be simple,

You'll need the following:

  • 1 Finger.
  • At least 1 eye to see your keyboard and monitor.

Simple open you browser with the lost toolbar etc... and Hit 'F11' you can work out the rest you probably need to re-arrange you bars...

Once again daniweb came through. I put my problem in Google and I was sent straight here for the answer. Thank you for all you do.

I was having exactly the same problem -- all toolbars were lost except for the RoboForm application toolbar and the menu bar. Worked like a charm and all is well! Thanks! -- MHH