0

I have gone on my server and changed permissions for one to access a shared drive. How come the changes won't take effect, would it have something to do with the .bat file that each person is setup with? OS is xp, on a 2003 server. I have tried doing it at ones local machine as administrator and when i right click on the shared drive, I can see that the person has rights to modify, read, etc, but the changes are not taking effect. I am believing it may have to do with each persons scripts or .bat file.

Please advise.

2
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by pace59
0

Make sure the share "permissions" are set on the server to allow for everyone.
right click share>choose sharing and security>Click Permissions button>check box full control, Change, and Read.

0

I have tried that. On both the local machine and the server, I can see the permissions for each person are the same. I did notice on the server that on the one drive that I am having the access issues with there is a box that is not checked. States "Allow inheritable permission from parent to propogate to this object and all child objects. Include these with entries explicitely defined here." Should that be checked for every network drive?
I also noticed that one shared drive has NTFS file type and the one that one of my users can't access is RAw? Please help.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.