0

My boss just bought a cheap-o Dell with Vista Home for our small office. We're running a workgroup with 2 other XP Pro machines. Had a huge amount of trouble with Vista Home but now have everything working except the backup to an external drive hanging off one of the XP Pro Machines. I created a new folder on that backup drive, shared it to the network, and mapped in on the Vista PC. I can manually create new folders on the shared drive (Z), but I can't get Cobian backup or the Vista Backup & Restore service to create folders. I have created the Vista's user on the XP machine and even tried creating the XP user account on the Vista machine and pulling the backup instead of pushing it. Nothing seems to work. Any idea's? or other backup solutions to try. Basically I just need to backup My Documents, the Outlook.pst and a Quickbooks company file from the Vista machine.

5
Contributors
7
Replies
8
Views
8 Years
Discussion Span
Last Post by Kurtismonger
0

As I stated in my post, the automated backups can't create the remote folder. No specific error code, other than "cannot create directory such-and-such on PC such-and-such".

0

Probably a permissions problem. When doing backups, what account is the backup program running under? It needs to run under an account that has admin permissions on your XP computer.

0

Make sure the account has admin rights, then do a backup of the system. I tried to do it with guest rights and i had problems as you can tell :(

0

I don't think you can use network backup drives in anything other than business/ultimate. Might need an OS upgrade :(

0

Probably a permissions problem. When doing backups, what account is the backup program running under? It needs to run under an account that has admin permissions on your XP computer.

The backup runs under the Vista user. I also setup the Vista user on the XP machine with admin rights. I even tried running the backup as the logged in user on the XP machine (with admin). Permissions doesn't explain why I can create a folder manually but not automatically under the backup.

0

I finally figured it out. Vista requires authentication, which I knew, but also has an option under Networks & Sharing to not require password authentication, which to me means just a user name - no password required. Trying to keep things simple for my users that's what I chose. However, I had to have the XP user use a password and then set Cobian to run the backup as that user with the username, workgroup and password and it worked like a charm.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.