0

hi i just recently installed a new modem in a friend's pc, everything is setup correctly to my knowledge, but when i try to connect to aol, it hangs up at the "talking to network" step. So then i figured ah AOL=shite, so ill try to use my cox remote dial up access to get on the net.. so i set that up and it tries to connect for about a minute then disconnects!! why wont this thing connect to the net?? can anyone help??

3
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by mack10series
0

My first suggestion would be trash Win98 and dial up and get broadband, but that's probably not an option ;)

My first suggestion would be to turn the modem speed down to at least 19200 and try reconnecting. If you get a stable connection, then bump it up to 38400, but you should never need to go above that.

Andy

0

i turned the connection speed down, and it still doesent fully connect..any other suggestions?

0

Is this an older machine? More than 3 or 4 years old?

You might have compatability issues between the new modem and the old MB.

Try to flash the MB with an updated bios.

Be careful. Flashing the wrong bios will turn your MB into a paperweight. :eek:

Good luck.

0

Is this an older machine? More than 3 or 4 years old?

You might have compatability issues between the new modem and the old MB.

Try to flash the MB with an updated bios.

Be careful. Flashing the wrong bios will turn your MB into a paperweight. :eek:

Good luck.

yea the machine is at least 5 years old probably older, how would i go about flashing the motherboard with an updated bios?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.