0

...Even in safe mode. It starts to open and then I get a white screen and it is not responsive

Running Outlook 10 on XP machine. I saved the PST to an external hard drive and am thinking of uninstalling Office XP pro and reinstalling.

Advice?

3
Contributors
4
Replies
5
Views
8 Years
Discussion Span
Last Post by caperjack
0

...Even in safe mode. It starts to open and then I get a white screen and it is not responsive

Running Outlook 10 on XP machine. I saved the PST to an external hard drive and am thinking of uninstalling Office XP pro and reinstalling.

Advice?

you are aware you are using beta program ,correct ,outlook 10 comes with office 10 beta
did you install office 10 beta

Edited by caperjack: n/a

0

you are aware you are using beta program ,correct ,outlook 10 comes with office 10 beta
did you install office 10 beta

I am using an older version of MS Office not 2010.

0

It will only take a few minutes to uninstall and reinstall and that will most probably fix your problem. You will not lose any data except anything you saved into "Normal.dat" or whatever name it is... (The way you may have customized/altered the settings on Word etc...)

1

I am using an older version of MS Office not 2010.

hi,then its not oulook 10
i don't have xp installed right not but i think if you go to add and remove programs and lick on office it will give the option to do a repair try that first

Edited by caperjack: n/a

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.