0

HELP!!!

I can't get XP to start on my PC!!!

This is what I keep getting:

When Windows XP tries to load, I get the following message: "We apologize for the inconvenience, but Windows did not start successfully. A recent hardware or software change might have caused this." My options are:

Start in safe mode.
Safe mode with networking.
Safe mode with command prompt.
Last known good configuration setting (most recent setting that worked).
Start Windows normally.


I have tried starting XP in Safe mode - JUST GOES IN A CIRCLE
I have tried starting XP in Safe mode with networking- SAME THING
I have tried starting XP in Safe mode with command promp- SAME THING
I have tried starting XP in Last known good configuration setting (most recent setting that worked-SAME THING
I have tried starting XP inStart Windows normally-SAME THING

Any advice on how to get this problem rectified would help!!

Edited by crunchie: Spelling correction in title

4
Contributors
22
Replies
23
Views
7 Years
Discussion Span
Last Post by gerbil
0

Hello, mdp... it looks like there might be a little bit of hdd corruption there. Do you have an XP installation cd? You need to start the Recovery Console [load the cd, and choose Repair with RC]. Inside RC at the prompt you would enter:
chkdsk /p
And then try to start your sys again.
If no cd then you may download an RC iso from here: http://www.webtree.ca/windowsxp/tools/bootdiscs/xp_rec_con.zip
or here: http://www.thecomputerparamedic.com/files/rc.iso
Burn the iso...!!

0

Gerbil thanks for the reply!!

I have the CD. I tried putting it in earlier but the PC won't read it. What is my next step?

0

Does another computer read the CD okay? If not, then download the above and burn the ISO to create a new CD.

0

I don't want to put the XP disk into my other PC as it is a WORK PC don't want to mess up anything!!

0

How do you mean, the pc won't read it?
Does it actually try to boot from it? [Lessee, at startup immediately tap F8 [?] key to gain access to the one-time boot menu, choose your cd drive. You should get a black window with a msg about detecting cd drive with a timer countdown, then to tap any key....?]
If you do all that, then does your sys not actually successfully load from the cd?
Aside... you will not damage your work sys by testing the cd in that... Setup will not actually do anything without your permission; you can simply close it like any other task.
And if it does not run in that sys, then, yep, dl an iso. I know those two are good.
That drive detection timer countdown - the starting time is selectable in BIOS, and I have seen cases where it is too short and so does not allow the cd to spin up and be detected [read]. 30 secs is not too long to set as a detection time.

Edited by gerbil: n/a

0

Ok I did it and the other PC read disk without problems.

0

Gerbil, I hit F8 and I am getting Windows Advanced Options Menu!!

0

Ah. Your BIOS has a different entry.. it should show on the first POST screen. F2, F10, F11, F12.. i don't know your BIOS/mb.

Edited by gerbil: n/a

0

ok do I need to get to BIOS? I saw that and know how to ge there

0

I have a Dell Dimension 4100 and the BIOS version is A06 if that will help

0

I would not do a Winodow's Repair just yet.. it blows your setup back into the stone ages.. to when you first installed XP [cos NO-ONE EVER updates their system files...].
Yes, you can modify the boot order in BIOS, but I don't do that just to boot from a cd.
Perhaps you use the Esc key on that sys to gain the Boot Selection Menu?

Edited by gerbil: n/a

0

Ok I found this:

A problem has been detected and windows has been shut down to prevent damage to your computer.

UNMOUNTABLE_BOOT_VOLUME

0

Did you actually get that error msg "UNMOUNTABLE_BOOT_VOLUME" when you attempted to enter the RC? Or did you select Windows Repair? [don't].
And no, if in BIOS you do not want the Boot Configuration screen, you want the Boot Screen. You can change the boot order in there if you so wish, elevating the cd drive above your hdd.
When you do finally enter the Recovery Console, running chkdsk /p should cure the "UNMOUNTABLE_BOOT_VOLUME" error.

Edited by gerbil: n/a

0

OK I see

1st Boot Device [Floppy]
2nd Boot Device [armd-fdd]
3rd Boot Device [ide-hdd]
4th Boot Device [atapi-cdrom]
5th Boot Device [disabled]

I take it I need to make the 1st Boot device the atapi cd rom ?

Edited by mdp1906: n/a

0

Aw, heck. If you get that error when trying to enter the RC then there could be a hardware problem. The RC has to be able to actually see your Windows installation so it can start; if it cannot find it then then there is nothing it can do with it, so it won't run. It looks like your hdd cannot be read. You could power down and ensure the hdd cable connections are soundly seated, but that's about it.
As another check, if you use the installation cd to enter Windows Setup, does Setup find your drive and partitions? You can exit at that point.
[ When you see the Welcome to Setup press the Enter key; R would take you to the RC].
If you do get into the RC and can run chkdsk /p and it does not help, then try:
chkdsk /r
And then, if needed:
fixboot

Edited by gerbil: n/a

0

Ok I made the atapi cdrom the 1st Boot Device. I saved the new settings. Now the PC is restarting. Same results!!!

0

Nothing has been repaired, yet. But now, with your Xp Setup cd in the drive, boot should detect it, and ask you to press any key, as I posted about earlier. Load the RC.

Edited by gerbil: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.