-1

I have windows vista on laptop...
And every game i wanna play it starts in window style and i can´t change it in normal mode....Why is that?can some1 help me?:((

5
Contributors
10
Replies
11
Views
8 Years
Discussion Span
Last Post by kthxbye
-2

Try 2 u53 2 1t. 0r a5k aga1n.
:) )

I have windows vista on laptop...
And every game i wanna play it starts in window style and i can´t change it in normal mode....Why is that?can some1 help me?:((

-1

That is ok. Just write it more polite and without unnecessary numbers.

i didn´t undearstand a thing...:(

Create a link on desktop to the application executable. Then right click on the icon and select properties.
In shortcut tab change the run to maximalized windows.

Also please look in the settings of the application/game, if it has settings to run in windowed form.

Edited by Seten: n/a

0

The game,and what u told me to do,I´ved done it.But same window styel.The game are on normal mode ...but I stil see them like a windowX(

0

Perhaps if you tell us what the game is it will help.

Are these proper games, windows built in or internet ones.

usually there is a setting in the game to set graphics properties , i would expect this to be the place to set the game to full screen.

-3

hi. vista isn't good for games, i would suggest XP. I tried installing some games in my vista, didnt work. But when i installed them in XP they worked pretty well.
So i suggest XP for games with high graphics.

0

Is Counter Strike ...and the grafic option are same as on my pc but on laptop doesn´t work on full screen..And i didn´t manage to solve my problemX(

0

Is Counter Strike ...and the grafic option are same as on my pc but on laptop doesn´t work on full screen..And i didn´t manage to solve my problemX(

check to make sure laptop has latest video drivers ,could be you laptop dosn't have good enough graphic device for playing games ,make and full model# of your laptop migh help ,also check the resolution seetings on the laptop, set to low berhaps

Edited by caperjack: n/a

0

Is Counter Strike ...and the grafic option are same as on my pc but on laptop doesn´t work on full screen..And i didn´t manage to solve my problemX(

From Mr. Google:
go into options, video, display options, and change it from full screen to windowed mode.

There is also a text config file somewhere in the folder of CS. Try to find it and change it there manually. This is not a Windows issue, but a game config issue.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.