0

Good Morning,

I recently had to reinstal Windows XP on my computer due to a virus which basically rendered my machine useless. All is now fine except that I can't get any sound. When looking in my Device Manager information it tells me that there is a problem with my
C-Media AC97 Audio Device. I have gone through the windows troubleshooter and this has not solved the problem - the error message is "this device cannot start (code 10)". I'm not sure what to do now. Can u please help me?

Thanks

2
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by techsheaven
0

Try this link for your driver:
http://download.cnet.com/C-Media-AC97-Audio-Device/3000-2110_4-154785.html
Click the "Download Now" button and save it to your desktop.
Right-click the icon and select "Extract All..."
Use the default settings to extract the files to a new folder (on the desktop).
Go back to the device manager.
Right-click the driver and select "Update Driver."
In the Hardware Update Wizard, click to select the Have Disk option, then click the Browse button.
Navigate to the extracted version of the driver folder.

Post back here is you have any issues, otherwise, don't forget to mark this thread as solved.

0

Ok, have tried that and we still have the same problem. Seems that the driver was already updated. Do you have any more suggestions that I could try please?

0

Get all critical updates from Windows Update. When no more are available, click on the custom button and look for drivers under the optiomal / hardware section. Your driver is very common; if there is a newer driver, it should be there.

Start -> All Programs -> Windows Update.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.