0

I'm trying to install XP Home on a machine that sold bundled with Vista (A Toshiba Satellite A200-16V). When I attempt to boot from CD and it inspects my hardware configuration, I consistently get the same error:

*** STOP: 0x0000007E (0xC0000005, 0xF748E0BF, 0xF78DA208, 0xF78D9F08)
*** pci.sys - Address F748E0BF base at F7487000, Datestamp 3b7d855c

Any ideas of what I have to do to get this thing to install XP off this CD? I don't have any feature in the BIOS for disabling memory options (caching/shadowing, etc).

Any help would be appreciated, I don't thinking I can stand Vista much longer (which boots fine, btw)

3
Contributors
13
Replies
14
Views
9 Years
Discussion Span
Last Post by sathiyanathan
0

I did some searching on your problem, do you know if the install cd has any service packs on it. so basically is it just xp home or xp home sp1, xp home sp2.

if it's just xp home you might need to create a cd of xp and split stream a service pack with it. I never personally had to do that myself so I cant explain how to do it, but if you do a search on it you'll find it.

0

Thanks! do you know if it has to be SP2, or can it be SP3 as well? My XP is XP Home from 2002, so I assume it has no service packs at all. Do you know this (newer) computer does this and none of my older machines do?

0

no I dont know. I would imagine that sp3 would work. it wouldnt hurt to to try anyway.

0

Alright, so I made an XP Home disc slipstreamed with SP3, and when I try to boot from it, I get "Can't find NTLDR" error. What did I do wrong, or forget? I'm certain I followed the instructions for the procedure accurately....

0

cannot find NTLDR just means that your computer is looking on the hard drive to boot windows. go into your BIOS and check the boot priority make sure the cd drive is first. and try again

CaroonM80
you're shameless plugging another web site like that and not even offering any help

0

I tried that and it said CDBOOT: Can't find NTLDR. Wondering why Vista is so evil....

0

So I got this Bright Idea about using a recovery CD (with XP on it) from another Toshiba machine in the house (different model) and IT says (1) the HDD is not initialized (this was in French, who knows why, but it's a GOOD THING I'm canadian, and I'm sure it means 'not formatted') and then it says (2) HDD not found.

..... I've never had such a troublesome install.

0

it's starting to sound like you might have a hardware problem. if you have another boot cd (just anything to try and boot the computer with to prove the cd drive is working properly try it) also go into BIOS and make sure the hard drive is set to auto detect. try to get into the recovery console from the original xp cd and format the hdd
or download boot n nuke and wipe the drive clean then try to install again.
http://dban.sourceforge.net/

download drive fitness test and burn it to a cd and run it to test the drive
http://www.hgst.com/hdd/support/download.htm#DFT

download memtest and burn it to a cd and run it to test your memory
http://www.memtest.org/

0

The hardware appears to be working. The CD drive will boot from the Vista recovery CD that came with this computer, and will boot my Ubuntu live as well with no problems. It's just when trying to boot from the XP recovery CD of a different model Toshiba laptop, or from the original XP Home (2001) or the slipstreamed version of the above that it gives a problem.

0

well then it just may be that xp is incompatible with your laptop I dont know what else to do to get xp installed

0

Getting there! I've figured it out that it was because of the SATA drive in the machine. It required the SATA Controller driver on the XP disk. I made another slipstream disk with the drivers on it, and it goes through install fine until Product Key entry. Then it doesn't accept my key OR let me opt to enter it later.

The saga goes on....

0

I too face the problem like this, my o/s installation CD is corrupted that's why i face this problem, so change your installation CD and then try

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.