0

I'm installing this wireless access point (router Linksys WRT54GS) and everything seems to be working fine, and it connects to the router via wireless network adapter. On the network connections page, it shows that the Computer connection to the router is excellent, But the router connection to the internet is inactive.
I've tried resetting both adapters, I've tried power cycling, i've tried the ipconfig/release/renew quite a few times for this, But still, no solid connection to the internet, And i am sure the internet is active.
Now when i run ipconfig/all , This is what i get..

http://www.daniweb.com/forums/attachment.php?attachmentid=13204&stc=1&d=1263008938


Now to me, It looks as if this 'fe80::ffff::222:ffff' does not belong here.
I've double checked the router's configuration at http://192.168.1.1 , And all seems well.

I have never seen this before, and i have installed this router on a few computers before with not many problems.
Can someone please help me?

If i dont get a chance to get back on this forum, please feel free to drop me a line at bmassey89@yahoo.com

Attachments Error.JPG 107.41 KB
4
Contributors
9
Replies
10
Views
7 Years
Discussion Span
Last Post by sacredfaith
0

first clear this ,its a wireless router and you are using it as a wireless access point [because actual wireless access point are actually just that and more expensive, a good one is anyway ]
this part i don't under stand !!quote-- and it connects to the router via wireless network adapter

how can it hook to the main router wirelessy ,it has to be hardwired from what i have read about this over the years,im no expert in networking ,and also you need to go into its settings and set it to be used as a wireless access point i thing i did on my belkin any way .
as seen in image 2 here they added a d-link wireless access point and you see it is hardwired to the linksys router .
http://www.google.ca/imgres?imgurl=http://bcognizance.iiita.ac.in/jan-mar07/t5_files/image003.jpg&imgrefurl=http://bcognizance.iiita.ac.in/jan-mar07/t5.htm&h=507&w=366&sz=22&tbnid=Jo15hC51xii2VM:&tbnh=131&tbnw=95&prev=/images%3Fq%3Dwireless%2Baccess%2Bpoint&usg=__m2gcSNUmAgfiXkVtjlQZdR1avqo=&ei=7l9IS6SdKMahlAe1s7UF&sa=X&oi=image_result&resnum=5&ct=image&ved=0CB4Q9QEwBA

Edited by caperjack: n/a

0

ok i am sorry for this but i was under the impression that the two (access point and wireless router) were the same thing, sorry for this misunderstanding. i will explain to you the whole deal.
a friend of mine has a laptop (this is the only pc he has) and he has it wired to a cable modem at the moment, via ethernet, and what he wants is to get rid of this wired connection, so i suggest, hook up a wireless network, and just feed off the wireless internet at all times (instead of being plugged into the cable modem) I installed everything correctly, and i have no idea why the settings are messing up like this and for some reason the IP address is coming up looking more like a MAC address. This is all i am using.. a linksys WRT54GS wireless router, and a belkin 802.11 wireless network adapter.
i dont think the two brand names should affect anything, as they are on the same frequency of 802.11G.
As i said before, The computer connects to the router wirelessly.
it will show Computer ---> Router --!--> Internet
Therefore the router isnt recognizing the internet, even though i know for sure the internet is active through the cable modem, and even on the router itself, the internet light will light up and flash occasionally.
I've also disabled all of the firewalls, and then attempted to install, still, these mixed up settings.

I am thinking of just simply trying another router.
WRT54GS has always given me a lot of issues, and is a real pain in the neck.
Any help you can give me will be much appreciated, and thank you for your time.

0

sorry for my miss understanding about the router , did you try using it wired to the wireless router ,also maybe try ipconfig /release and then ipconfig /renew

0

I installed everything correctly, and i have no idea why the settings are messing up like this and for some reason the IP address is coming up looking more like a MAC address.

That funny IP Address is just IPv6, and i think your internet problem is the DNS address which is 192.168.1.118 in your screenshot. It should probably be the dns address(es) from Comcast. ( Something like 68.87.xx.xx ) If all is ok on the router, check the tcp/ip settings for the wireless nic on the laptop.

0

I actually have tried it wired straight to the computer, and still it will not connect to any network, When i try to use the windows diagnostic repair, It says that the process failed, and it was not able to renew the IP address, And as i have said before, i have tied power cycling, and releasing and renewing, still will not work.

@Laser
This is the problem i have had many times with this router, is the DNS.
I have also tried 'FlushDNS' via command prompt, but it still doesn't change anything.
And as far as that goes, Comcast will not give me any information, As soon as they find out that i am using a router that is not on their supported (affiliate) list, They will no longer help me at all. Really quite strange that they won't even list for me the DNS addresses..
Do you know of any way to bypass this and automatically find the DNS servers i should be putting here?

And with the TCP/IP settings, what should i be looking for, or what should i need to change?
I have already turned the automatic DHCP server on, it should read all the addresses and configure them automatically, but something with this brand of router is just not working correctly..
Again, thanks for your time. My friend has already paid me $50 to install this machine for him, and i already spent it. I'd hate to have to give him a refund AND waste all of this time on it.

0

What DNS address is displayed on the router when you use the web interface to check its status ?

Have you updated the firmware on the router to the latest version ?

0

I have not done anything with any firmware - and also, i am not sure of the DNS values because i am installing this at his house, Next time i go over there i will post and see.

When i go to download a new driver for the router, It gives me a file with a different extension.. I am not sure what to use to open it, or to actually install the driver.
Although im sure the computer recognizes the router as soon as you plug it in. To install the driver, should i go through device manager, then update driver, and find this file? I have not tried this either, as i haven't gotten a chance to go to his house lately.

0

Before you do anything with the firmware, check the dns on the router.

If the file you downloaded has a .bin extension then it's the firmware. You would use the web interface (http://192.168.1.1) to upload the file and upgrade the firmware.

You can find detailed instructions using the 'Ask Linksys' support feature and asking how to upgrade firmware.
http://www.linksysbycisco.com/CA/en/support

Make sure you have the correct file, many of the linksys routers have multiple versions.

0

Something you may want to try is resetting the TCP/IP stack, as well as repairing the windows network socket facility. I'm not a network expert, but it's possible that a network registry value got corrupted (hence your zero connectivity). The links for the entire references are below.

The following command effectively un-installs and reinstalls your TCP/IP protocol...without actually doing just that (it works by rewriting the appropriate registry values - there are two). This also creates a log file in your C:\ directory. From cmd prompt:

netsh int ip reset c:\resetlog.txt

The following command shows all the Layered Service Providers (http://en.wikipedia.org/wiki/Layered_Service_Provider), from cmd:
Note: You MUST be running XP SP2!! or later for this to work.

netsh winsock show catalog

The following command rebuilds the winsock catalog, from cmd:
Note: You MUST be running XP SP2!! or later for this to work.

netsh winsock reset catalog

TCP/IP Stack Reference:
http://support.microsoft.com/kb/299357

Winsock Reference(you may need to scroll a ways):
http://technet.microsoft.com/en-us/library/bb457156.aspx

As mentioned previously, the wicki link for LSP's (just to know what the command is doing):
http://en.wikipedia.org/wiki/Layered_Service_Provider

Regards,

Avery

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.