0

I am getting a Blue screen of death when I use steam to install games. It started yesterday when I tried to play a game while I was installing Visual Studio 2008, it flashed a blue screen for a split second and restarted. I changed my settings to not automatically restart when a blue screen appears but it still automatically restarts. I posted a video of it happening on YouTube:
http://www.youtube.com/watch?v=1H2FU3_i3DE&feature=channel_page

Since its only a split second error I paused the video and read the error which is:

A problem has been detected and Windows has been shut down to prevent damage to your computer

If this is the first time you've seen this stop error screen, restart your computer. If this screen appears again, follow these steps:

Run a system diagnostic utility supplied by your hardware manufacturer. In particular, run a memory check, and check for faulty or mismatched memory. Try changing video adapters.

Disable or remove any newly installed hardware or drivers. Disable or remove any newly installed software. If you need to use Safe Mode to remove or disable components, restart your computer, pressF8 to select Advanced Startup options, and then select Safe Mode.

Technical information:
*** STOP: 0x0000007F (0x00000008, 0xF771FD70, 0x00000000, 0x00000000)

Beginning dump of physical memory

I looked up the error on google but could only find a few results and many of them were RAM related. So I opened my case, removed my RAM dusted it off and reseated it, same with my video card. I then ran both MemTest and Windows Memory Diagnostic tool multiple times, both of which found no errors. I have since completely reinstalled windows and updated all of my drivers (chipset, LAN, audio, video). I have installed VS2008 again as well and steam but the exact thing happens. I am not sure what to do here. I think it is related to visual studio but I am not sure.

System Specs:
Intel Core 2 Duo 1.8GHz
2 Gb DDR2 RAM
NVidia GeForce 8600 GT 512Mb
Windows XP Home SP3 32bit

3
Contributors
6
Replies
7
Views
8 Years
Discussion Span
Last Post by weasel7711
0

Try Uninstalling Visual Studio, Most probably it maybe having compatibility issues with some other program on your computer.

0

Of course buddy It' s the problem of MEMORY, but it not related with physically there's problem with software setting....
To solve your problem go to my computer system property & select Advance tab then go to last option "start up & recovery " then go to setting and change the write debugging memory to kernel if it wont wokks then change it to another option I means full memory...... try all option of that....
well buddy hope by doing this your problem might be solved....

0

Hello weasel7711.... r u there...?

I'm here. But I am at class right now so I don't have access to my computer until about 3pm EST.

0

Well I fixed it. Apparently it was the NVidia Driver I was using, it was a beta that conflicted with VS2008, so I reverted to a more stable version. Haven't had the problem yet so I'm going to mark it as solved.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.