hi i had aim 5.5 installed for aimutation then it wouldnt even open the sign in box..so i deleted aimutation but aim was still there.. i tried to uninstall aim but when i go to it, it says theres an application open in the tray but i check the tray and no 'yellow guy' is there..wtf please help me :idea: you can post a reply ...thanks! :mrgreen: i also tried some program called uninstall but it opens the same aim uninstall screen and the same error message pops up. aim.com was no help in their FAQ 'error messages' sections. thanks for any possible help!

email assistance request removed, as per policy - Catweazle

I suggest downloading the newest version of AIM and re-installing it. normally this should clear up the probem

no help. but thanks. the message still comes up so as long as this error comes up theres no aim. :(

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, networking, learning, and sharing knowledge.