0

My brilliant sister decided to download an update for AIM without talking to me first. Of course it caused some major problems with an add on called DeadAIM. I've been trying to completely uninstall AIM, but get an error message saying the the file AIMWDInstall is missing. It appears exactly where the error states, so I have no clue what's going on. To make it worse, my sisted has been trying to fix it herself, so she may have made it worse. Any ideas on how to approuch this problem?

11
Contributors
23
Replies
24
Views
13 Years
Discussion Span
Last Post by DMR
0

aim= aol instant messanger

Just curious , if it's a messenger why did you post a link for the AIM virus .:)

0

thats a google search of that error message it is a website with a forum post whit someone who had that error message

0

1.) You could reformat if there isnt a lot on your hard drive to back up
2.) Control Panel to Add/Remove programs
3.) Or you can do what I would do if those don't work, Just find the directories of AIM and DeadAIM and delete as much of it as possible. (Not the best advice though)
4.) You might also try finding uninstaller programs like (http://www.iprogramdev.com/soft.php/Your-Uninstaller-3595.htm) or many others

i dont know how good that remover is

but yea i guess i would just go in and delete evrything manually, but maybe thats why i'm still a junior techie

0

oooh here's a goodie

Run Regedit type AIM and delete those references too. (this is an additional step to my solution of just going in and deleting the directories.)
it clears the registry of aim

0

Well, that helped me fix a bunch of stuff! Unfortunitly, I'm still getting the error message (it also failed to solve my other problem involving BRIDGE.DLL). Exactly where do I type AIM in the Regedit?

0

which version of windows u on?
and whats the problem with bridge.dll?
and what causes this error to pop up? [clicking something or what?]

0

Windows 2000
On post start-up I get an error meesage saying some file related to Bridge.dll is missing.
The AIM message comes up when I try to uninstall it.

0

Bridge.dll is Ad/Mal/Spyware. To remove it, delete the following files:

C:\WINNT\SYSTEM\A.EXE
C:\WINNT\ryegrjof.exe
C:\WINNT\SYSTEM\SSUpdate.exe
C:\WINNT\SYSTEM\npnzdad.exe
C:\WINNT\Application Data\DownloadPlus.exe

Open the Registry Editor (Start | Run | "regedit")

Navigate to HKLM\Software\Microsoft\Windows\CurrentVersion\Run

See if one of those files in the above list is listed in that key, and if it is, delete JUST THAT LINE from the key.

When you reboot, you shouldn't see that error again.

0

im probalay hindering here but couldnt you just get a fresh copy of AIM (i dont use AOL or AIM so forgive me if its not possible) install and select repair or just install and that would give you the uninstall feature back, no???

0

TheOgre: Thanks for the help, but the only thing I found that you listed was a.exe. I didn't see anything even remotely like what you described in the regedit.
drummerboy: most of the time when you try this you get an error about it already being there. At this point I may try it anyway.

0

I'm getting the exact same error message when I try to uninstall AIM. Were you able to resolve? I've tried reinstalling AIM (I also get an error when I try to do that), and then running uninstall to no avail. AIM (nor AOL) offer any kind of support whatsoever. It's funny how AOL attaches their name to AIM (AOL instant messanger) but when you call and talk to there "technical support" they deny having any association with "IM". This is what I was told by a "support specialist", "AOL does not own IM, it merely makes it available as a courtesy to their members." Gee thanks, AOL.

0

Hi thnk4once, welcome to TechTalk :)

We ask that members not tag their questions on to a thread previously started by another member (regardless of how similar your problem might seem). Not only does it divert the focus of the thread away from the original poster's problem, but it also makes it less likely that you yourself will get the individual attention that you need.

Please start your own thread and post your question there. When you do, please try to give us as much specific info as possible regarding the problem (exact error messages, system specs, etc.).

For a full description of our posting guidelines and general rules of conduct, please see this page:


http://www.daniweb.com/techtalkforu...b_faq#faq_rules

0

hi i had aim 5.5 installed for aimutation then it wouldnt even open the sign in box..so i deleted aimutation but aim was still there.. i tried to uninstall aim but when i go to it, it says theres an application open in the tray but i check the tray and no 'yellow guy' is there.. *** please help me :idea: you can post a reply or email me <<removed by moderator to comply with forum policy>> and you MUST make the subject AIM HELP...thanks! :mrgreen:

0

Hi,

Please do not request members contact you directly off the forum... the forum is here to help everyone involved, and the answers should be documented here for the next guy.

Also, profanity has no place on the forum either, especially followed by requests for help. Doesn't make much sense, does it?

Christian

0

god i was nice enough to sign up for this flippin website. ill do whatever i want and i would appreciate if stupid people would no comment on my profanity and whatever else i want to do. this site sucks anyway. i havent gotten any help i think i should go find a site that ACTUALLY helps! :twisted:

0

i would appreciate if stupid people would no comment on my profanity and whatever else i want to do. this site sucks anyway. i havent gotten any help i think i should go find a site that ACTUALLY helps! :twisted:

dlav3nd3r,

You posted your question in someone else's thread, apparently posted some profanity in that post, and now you're posting an abusive response. Nothing in Christian's post was deserving of such a reaction from you, and to be honest with you, the behaviour you've exhibited here won't get you much help on any technical support site.

0

Due to the fact that the member who originally started this thread has not responded in quite a long time, this thread is considered abandoned and has been closed.

In accordance with our posting rules, other members having similar problems should start their own threads and post their questions there. In order to help us help you most quickly, please include as much information about your problem as possible in your posts.

If the member who originally started this thread wishes to have the thread reopened, please send your request, including a link to this thread, to one of our moderators via email or Private Message.

Thank you.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.