0

Well I just wanted to know why when I try to uninstall Quicktime it gives me an error that says "ERROR 1402. Could not open key:HKEY LOCAL MACHINE\CLASSES\QUICKTIME.QUICKTIME\CLSID. Verify that you have sufficient access to the key, or contact your support personnel."

Anybody know what this error means and how to fix it? Or is there another way to uninstall it? Thanks in advance.

8
Contributors
16
Replies
17
Views
11 Years
Discussion Span
Last Post by Vinay999
0

well this is my personal pc that my father got me about a year ago, would that make me the admin? sorry im not really sure what the admin is or does...but i can tell you that im the only person that uses this PC

0

well this is my personal pc that my father got me about a year ago, would that make me the admin? sorry im not really sure what the admin is or does...but i can tell you that im the only person that uses this PC

Admin = Administrator, he/she has power over the whole computer. Chances are that if you are the only user then you are the admin. You must be admin to unistall most things.

0

lol then i am the admin, sorry for asking a stupid question but do you know what this particular error means?

0

No, i dont. Maybe you should try again, there might have been somthing stopping it, anyways i would try again :mrgreen:

0

thanks and the article talks about how you can use the Windows Registry Tool (scanreg.exe) to repair the registry but it seems that it only exists on Windows 98/ME PC's. am i missing anything here? i tried to search for that tool on my PC but it looks like i dont have it...any other suggestions...thanks

0

thanks for all your help and replies but i was able to fix the problem...thanks anyway

0

Try this:

1. Go in the registry editor. The top most folder listed i
HKEY_Classes_Root.
Right-click on this folder and select PERMISSIONS from the menu.
2. Once there, look through the permissions listed and make sure that
Administrators and System are both listed. If they are not, pleas
refer to
the bottom of this write-up under "Conditional Step".
3. If they are both listed, make sure that both have Full Control
checked on ALLOW. If they are not yet checked, click in that box an
select
APPLY. This will put the proper permissions through the registry an
should
set you up for a good installation. Once finished with this area selec
OK
and close the Registry Editor.
4. Once done, retry the installation of Diskeeper.

Conditional Step
---------------------
If you've found that System and/or Administrators are not listed i
the
permissions section, you will need to add them. To do so, click th
Add
Button and in the following screen type System or Administrator
depending
on which is missing. (You may only do one at a time). Once typed
select the
CHECK NAME button which will end up highlighting the name and then yo
can
select OK.

0

Try this:

1. Go in the registry editor. The top most folder listed i
HKEY_Classes_Root.
Right-click on this folder and select PERMISSIONS from the menu.
2. Once there, look through the permissions listed and make sure that
Administrators and System are both listed. If they are not, pleas
refer to
the bottom of this write-up under "Conditional Step".
3. If they are both listed, make sure that both have Full Control
checked on ALLOW. If they are not yet checked, click in that box an
select
APPLY. This will put the proper permissions through the registry an
should
set you up for a good installation. Once finished with this area selec
OK
and close the Registry Editor.
4. Once done, retry the installation of Diskeeper.

Conditional Step
---------------------
If you've found that System and/or Administrators are not listed i
the
permissions section, you will need to add them. To do so, click th
Add
Button and in the following screen type System or Administrator
depending
on which is missing. (You may only do one at a time). Once typed
select the
CHECK NAME button which will end up highlighting the name and then yo
can
select OK.

Thank you sooooo much for this info. I have spent two days on this problem. Did everything including putting my right foot in and my left foot out, and turned myself about. Got my itunes update and everything seems back to normal!!!

0

Try this:

1. Go in the registry editor. The top most folder listed i
HKEY_Classes_Root.
Right-click on this folder and select PERMISSIONS from the menu.
2. Once there, look through the permissions listed and make sure that
Administrators and System are both listed. If they are not, pleas
refer to
the bottom of this write-up under "Conditional Step".
3. If they are both listed, make sure that both have Full Control
checked on ALLOW. If they are not yet checked, click in that box an
select
APPLY. This will put the proper permissions through the registry an
should
set you up for a good installation. Once finished with this area selec
OK
and close the Registry Editor.
4. Once done, retry the installation of Diskeeper.

Conditional Step
---------------------
If you've found that System and/or Administrators are not listed i
the
permissions section, you will need to add them. To do so, click th
Add
Button and in the following screen type System or Administrator
depending
on which is missing. (You may only do one at a time). Once typed
select the
CHECK NAME button which will end up highlighting the name and then yo
can
select OK.

Hello, I was having the same issue as others and followed the steps above and now I am unable to do anything. Any suggestions? I can not run a command, I can not run regedit, I can not install anything and all my icons are no longer associated with anything.

Needless to say, my husband is furious with me... Thanks for any help you can provide...

Jodi

0

Thank you so much for the tip. I logged in as admin and added the permissions to the Quicktime folder (Administrator, User and Everyone) and then downloaded quicktime 7.0.3 and it worked like a charm. Thanks again.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.