4
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by epoon515
0

check if you have configured a start page in IE which is slowing down startup

0

Hi findppm, looks like Internet Explorer is your default browser.

Follow these steps to determine which is your default browser:

1. Click on Tools located at the top-right corner
2. Click Internet Options, and then click the Programs tab
3. See if you find Internet Explorer there set as your default browser.

If yes, then this is the reason IE opens.

And, to close slow Internet Explorer, refer http://www.ietips.net/articles/unable-to-close-the-internet-explorer-window/

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.