Hello,

Not familiar with PC connected in network with a domain name.

Had to hold CTRL-ALT-DEL to enter my credential, worked fine.

Brought the PC at my office, tried to connect to internet, but no connection (figured it was caused by the domain/network ID).

Successfully created a new network connection the usual way, for a connection through a gateway/router.

Rebooted, got the CTRL-ALT-DEL invitation, did it as usual, typed in the exact same username/password combo, but XP does not grant me access and ask for the correct user/pass/domain combo. I have created a new connextion without domain, so I do not have the field to enter the domain name. I'm completely stucked.

Tried all usual tricks, « sans échecs », last good config, dos prompt, nothing works, I always end up on the CTRL-ALT-DEL message where I only have space to enter a username and a password that are invalid (I guess because the domain name).

Does somebody knows what to do to regain access to that PC. since I have no field to input the domain name, and cannot access XP to configure anything?

The only thing I see is to move the drive into another PC and work on particular files, but I really do not know how to do that. Or maybe there is a trick.

Find this is a very bad behavior from XP, cause it should not let you create a connection that will lock you out....

Any idea?

Thanks a lot for your help.

Best regards,

NoisySilence

Hello,

Not familiar with PC connected in network with a domain name.

Had to hold CTRL-ALT-DEL to enter my credential, worked fine.

Brought the PC at my office, tried to connect to internet, but no connection (figured it was caused by the domain/network ID).

Successfully created a new network connection the usual way, for a connection through a gateway/router.

Rebooted, got the CTRL-ALT-DEL invitation, did it as usual, typed in the exact same username/password combo, but XP does not grant me access and ask for the correct user/pass/domain combo. I have created a new connextion without domain, so I do not have the field to enter the domain name. I'm completely stucked.

Tried all usual tricks, « sans échecs », last good config, dos prompt, nothing works, I always end up on the CTRL-ALT-DEL message where I only have space to enter a username and a password that are invalid (I guess because the domain name).

Does somebody knows what to do to regain access to that PC. since I have no field to input the domain name, and cannot access XP to configure anything?

The only thing I see is to move the drive into another PC and work on particular files, but I really do not know how to do that. Or maybe there is a trick.

Find this is a very bad behavior from XP, cause it should not let you create a connection that will lock you out....

Any idea?

Thanks a lot for your help.

Best regards,

NoisySilence

Hello,

WHen you get to the login screen with <CTRL><ALT><DEL> you should be able to drop down the domain list and select "This Comuter" and login without connecting to the domain.

Check in the domain controller, is there account of this computer is created? If not, then create manually.

This is a trick. Normally it should work. Verify service pack of your system. With service pack 1 and 2, this happens sometimes.