0

--------------------------------------------------------------------------------

I just reformatted and re-installed Windows XP Home Edition on my pc, and when I go to log on, it gives me an error saying that the domain cannot be found etc. I have since read on some similar sites that XP home edition will not log on to a domain. Is there any way that I can change the system settings and/or windows settings to get this working. Any help would definately be appreciated.

5
Contributors
8
Replies
9
Views
9 Years
Discussion Span
Last Post by AlexNet0
0

Nope unfortunately what you have read is correct, you will have to install XP Pro if you would like to connect this system to your domain.

AJZ

0

Nope unfortunately what you have read is correct, you will have to install XP Pro if you would like to connect this system to your domain.

AJZ

You can get it to connect to workgroups, just not domains. Are you able to actually logon to the machine?

0

I would like to clarify you reinstalled XP Home and when you try to login you receive an error regarding domain authentication. Were you ever able to login? Is it trying to automatically log you in? Did you create any other use accounts on this system if so can you login with those?

0

use "domain\username" and not just the username syntax

but generally using an XP home in a domain is a pain in the (_._)

0

I didn't mean to say that I re-installed it. The pc previously had XP Pro, but I reformatted, and then installed Home Edition. The login screen used to come up with pro, but I didn't have a password set for it. It still prompts me for username/password, but the error comes up everytime.

Dima Yasny, can you explain what you're saying there I seem to be a bit lost!
Thanks,

0

when it asks for the username, don't just give it the username and password, instead of typing "user123" type "yourdomainname\user123"

0

Im having the same problem. there is no domain, there never was, its telling me that i cannot log in because domain is not available, but the computer has never been part of a domain, and the domain its telling me is not available is the computer name.

no login or password works, even the built in Administrator account.
There is no dropdown to choose the non-existant domain or the local computer to log into.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.