-1

I have an auto run problem too, except it's all installed fine.......it just doesn't wan to run to let me play the game. I've clicked the auto run icon on the disk itself too.......but nothing at all happens I don't even get an error message. I hope someone can tell me what's wrong because it's starting to get a bit frustrating.

Votes + Comments
zombie master thread hijacker
4
Contributors
4
Replies
5
Views
7 Years
Discussion Span
Last Post by rajarajan2017
-1

This is the reply from one of the daniweb member already posted: Give a Try!

well, i tried almost ALL the methods i could find on any forum but nothing worked.
finally, i came across "Microsoft Autoplay Repair Wizard" which automatically changes registry settings, that gpedit stuff and whatever to make Autoplay work again.
so, if the Autoplay feature has suddenly stopped working for your cd/dvd drives, pen drives etc., look no further than this free tool. believe me, nothing worked but this tool.
so here are the download links:-

LINK 1 (requires microsoft genuine validation process)
LINK 2

Link 1: http://www.microsoft.com/downloads/details.aspx?familyid=C680A7B6-E8FA-45C4-A171-1B389CFACDAD&displaylang=en for microsoft genuine products

Link 2: http://rapidshare.com/files/157423120/Autoplay_Repair_Wizard.zip.html

http://www.softwarepatch.com/windows/xp-autorun.html

Edited by crunchie: n/a

0

Just padding your postcount, are you?

Fixed :)

rajarajan07. Please use the edit feature if you want to post within a limited time after you have posted.

Edited by crunchie: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.