0

Newly built computer, Windows XP Home Edition installed.

Graphics Card is: MSI GeForce 7300LE Graphics Card with TurboCache Technology
GEFORCE 7300LE PCIE 256MB VISTA VGA DVI TV OUT NVIDIA
Graphics Card - 256MB 64bit

Once drivers were installed and resolution set to what the 19" monitor wanted, I get the message:

"The current desktop resolution is not optimized for your screen"

When windows starts.

The resolution is perfect, refresh rate correct, etc. How do I disable this message? What is causing it?

Thanks in advance.

2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by Thinka
0

Hi, is the msg coming from your monitor or from Windows XP? Because if it is Windows XP then you can achieve the best settings usually by tweaking the settings in the Display Properties window. If it's from your monitor, then you might have to get the manual out mate.

Also you should check, could there be a setting in the NVidia CP for ur GCard that's contrasting with that for Windows? or your Monitor?

0

This was being caused by a program (MSI Live) which came wit the Vid card... Uninstalled it and no more message.. Thanks for the answer :)

0

No problem, glad to help. It is good to always check these things, thankfully it was something small this time. Please mark the thread as solved.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.