0

i have been given a dell dimension 9100 to work on by my boss after he wiped the hard drive and im now trying to install windows xp home with sp3.
when i turn the computer on it starts to boot from the cd, but gets stuck at the blue screen with setup is starting windows. he left it on overnight to see if it was just taking a while as we had one with a similar prob a few weeks ago, but this one does not budge. after that he knew it would be a problem child hence why he has given me "the opportunity" to prove myself with this machine.
there are two hard drives and i have tried disconnecting one to see if the other will work on its own but it wont. the ram has been tested and is fine, and the only peripherals connected are the mouse, keyboard and monitor.
is there anything i can do to be able to install xp?

5
Contributors
8
Replies
9
Views
7 Years
Discussion Span
Last Post by Stefano Mtangoo
0

Does the harddisks can be detected at bios setup?
If no, the harddisk is defected and cannot be reinstalled with any OS.
Check the Harddisk first if it's ok and post it here.

0

yeah, weve tried multiple cd's as well and each one has got stuck at the same point.

0

It probably the CD drive that is causing the problem. If you have spare CD/DVD ROM try to use it and see how it goes.

0

It probably the CD drive that is causing the problem. If you have spare CD/DVD ROM try to use it and see how it goes.

Yeah..maybe the CD/DVD ROOM has the problem..Try using External CD/DVD ROM for installing your OS.

0

Ive seen this happen and has happened to me before twice. It doesnt matter that you hard drives are being detected, they are still faulty. Replace the hard drive and your good to go.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.