My monitor is displaying everything in IE in very LARGE font, I have tried changing screen resolution, updating display and video drivers,and just unplugging etc and nothing works

My monitor is displaying everything in IE in very LARGE font, I have tried changing screen resolution, updating display and video drivers,and just unplugging etc and nothing works

Have you tried checking the Internet Explorer Internet Options in General under Fonts? Maybe you adjusted something (or someone else did) by accident?

Have you tried checking the Internet Explorer Internet Options in General under Fonts? Maybe you adjusted something (or someone else did) by accident?

Yup, did that already

first to chek the connection and cable and then remove once check the ramm then to check cmos batery and change the batery and then to check the board

Hello,

Is everything in IE displayed larger or is it specifically text ?

Have you tried pressing CTRL & + or CTRL and scroll using the mouse wheel?

- Let us know how it goes.

Try this;

Open Internet Explorer as usual.
Click on the “Tools” menu from the menu bar, then select “Internet Options”.
The “Internet Options” window will then pop up, click on the “Accessibility” button located at bottom right corner.
In the “Accessibility” window, you can choose to:

* Ignore colors specified on Web pages.
* Ignore font styles specified on Web pages.
* Ignore font sizes specified on Web pages.

hi..my monitor not display....if im turned on..it will appears...3 colors.......

safe test monitor is working etc

hi..my monitor not display....if im turned on..it will appears...3 colors......

safe test monitor is working etc

hi..my monitor not display....if im turned on..it will appears...3 colors.......

safe test monitor is working etc

Hi, You have posted on someone's thread, if what I tell you will not work, open a new thread and supply a lot more information about your PC and the problem.

You need to reinstall your video drivers, if you do not have your motherboard CD search the internet for you drivers and reinstall them. there plenty of instruction on the net to help you, just search for them. OK.