0

Does anyone know how to fix winder installer? For the last two days I have tried to install MSE and it downloads, check system, and starts to install and then it starts to unstall what it has done. Error code 0x80070643 is the code ir better yet the reason it quits installing. Have searched the internet for a fix and have found out a lot of ppl are having this problem with other programs. Everthing points to the "windows installer" but no one has come up with the repair for it.

Gateway x7200 pro series computer built in2004
windows xpsp3 os

2
Contributors
2
Replies
3
Views
7 Years
Discussion Span
Last Post by dewabo
0

..reformat your PC again!..make sure your motherboard drivers are updated for better performance!..i hope it helps!..^_^..

0

I did just that, formatted, installed the os from the d drive,did that twice and the same thing happened. Had recover disc so I formatted the d drive so it would from the disc.After doing the install the main dll file to boot XP, reinstalled XP from recovery disc again, same thing happened, it failed to load the regsvr32 urlmon.dll. Have XP os disc without all the gateway bs on it,so once again I installed the os, and dang if the same dll didn't load.Sense I had ordered a new Dell XPS7100 with Windows7 Friday, said to hell with it, removed the hdd from the gateway and junked it.
Spent 4 hour between Wedsday and Thursday working with a Microsoft tec over the phone,gave them acess to the computer and they couldn't fix it. They did tell me that other ppl was having the same problem with other programs after formatting and reinstalling their OS.
One of the tecs even ran a scan on the system with an anti virus\spyware program, took it 2hrs and 5minutes, it went through every thing on the computer.Both partitions on the hdd,memory,registry,every file,pictures, document that was on it.Did some resreach afterwards and found out it has a FREE version out there.Go to SuperAntiSpyware.com for it. So I can say something out of this headache.
We can mark this as SOLVED!!I want to thank all of you at Daniweb for the asis.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.