0

Yes, very deserving of a thread, as techs have all come to know and love this beast of a piece of software that never seems to either 1) install correctly, or 2) run correctly... Figured I could post up this for all the noobs and techs alike to give us all something to chat about, and maybe solve some issues.

3
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by CCronaldo
0

Was supposed to have had a reply to that first post but I must've only hit Preview Post instead of to Post Reply or whatever :o . That first post was just the introduction for this thread. My real story is the compilation of a week's worth of pain in dealing with a Reader error that I solved that was poorly documented on the web, so I wanted to spare others my grief by opening up this thread, and invite others to share their issues/stories to provide a kind of knowledge base for Acrobat/Reader in the future. So here's my story....

Was upgrading to Adobe's Acrobat Reader 7 on a client's computer from version 6.0. All well and good. I open Reader 6.0 and go to Help > Check for updates. Finds the 7.0 update, starts downloading it. Great. FEAD Optimizer starts unpacking it, gets to about 80% and then poof!
Computer reboots!! :evil:

So I thought it was just maybe the laptop got overheated. I'll just let it be off for a while and then turn it on cold, I figure. So I re-tried the install using 6.0's update feature after doing that. Again, a reboot! Ok, so maybe I should just re-download the installer directly from Adobe - maybe it just got corrupted during the download. I get AdobeRdr70_enu_full.exe directly from the Adobe site, run it, same thing! :evil:

I decide to pull the unpacked setup files from a computer that had a successful install that had been left behind in C:\Program Files\Adobe\Acrobat 7.0\Setup Files\RdrBig\ENU, you know, maybe it's just this FEAD thing acting up. :twisted: I click on the Adobe Reader 7.0.msi file. Installation begins! Next, next through the screens! This is great! I hit Finish, and launch the program. :cheesy: I get the splash screen for the program. Waiting for it to open. Waiting. Still waiting. Hmmm... :-| Lemme check ye olde trusty Task Manager. Yep, AcroRd32.exe has launched. Taking about 8 MB of memory. A little low, but didn't know what to really expect (turns out this was only a third of what it should have been) Just sitting there. And sitting there. Five minutes later - Oh, who am I kidding - highlight and End Process!

So now I'm thinking there are some real issues with Adobe installing in general, and that maybe I just need to do a fresh install, getting rid of Reader 6.0 and the 7.0 that tried to install. I uninstall them both from Add/Remove Programs (at least 7.0 got that far so I could do that), then go into the registry (don't worry, I'm no noob, I know what I'm doing), and just delete all the references to Adobe (since Reader 6.0 and 7.0 were the only Adobe products on the machine) and Acrobat. Still no joy, just another hang at the splash screen after attempting an installation of Reader 7.0 from Adobe Reader 7.0.msi.

So I'm thinking, maybe there are just issues with updating 6.0 due to how it was installed, and if I re-install it, maybe the 6.0 and then 7.0 installations will go through. I uninstall and attempt to re-install 6.0 using an archived AdobeRdr60_enu_full.exe, but no dice with the install during the FEAD Optimizer unpack that comes with 6.0 this time - just another spontaneous reboot, and it only gets through 43% on the unpack for the 6.0 install.

At this point, I just want to make sure that an Acrobat Reader can BE installed, in general, on the computer, that it's FEAD Optimizer related and not Adobe, necessarily. I try to just install Acrobat Reader 5.0.5 from an archived ar505enu.exe file, and it installs Acrobat Reader 5.0.5 just fine. No reboots. Awesome. So now I know Reader can be installed, so now maybe I can get 6.0 installed. I break out ye ole AdobeRdr60_enu_full.exe again. It starts. FEAD Optimizer gets to 30%, 40, 50, wow, 60, it could go all the way!, 80, 90, it completes the unpack! "Next" through some prompts and it installs! Wow! So if that works, maybe if I install 7.0, it'll work? Start up AdobeRdr70_enu_full.exe. Nope, reboots during FEAD unpack again. D@m%! :evil: So I go to Adobe Reader 7.0.msi from the Setup Files. Completes. Cool. Run program.... splash screen.... and more splash screen.... ok, End Process once again... back where I was before, once again.

After one more round of complete uninstalls and re-installs, I start thinking about what would cause FEAD to do reboots while unpacking 6.0 and 7.0. All devices in the Device Manager are installed, drivers are accurate and fairly up-to-date, no unknown devices or exclams, no resource conflicts. So I go hunting on the web. Everything says uninstall and re-install until I get to this one web site, that since my reconstruction of this post I haven't been able to find again. It says Adobe Reader 7.0 has a conflict with the XP Chinese and Japanese language files! :idea: Now everything says just pull down the 7.0.3 language update, but hard to do that and install it when you can't get 7.0.0 installed first.

But so now I know that there's a conflict with Asian languages being installed into XP with Acrobat Reader! :!: Hardly any place had this information at the time I checked, and now I can't find any place with the info. So I check in the Regional and Language Options in the Control Panel (Classic View), Regional Options tab looks ok, set to English... Language tab. Sure enough, East Asian languages is checked. Uncheck. Hit OK. Asks to be rebooted, reboot. Ok, I'm back up now. Let's start that Reader 7.0 install, and do it the safe way by that msi file. Looks good, installation completes. Launch it. Splash screen, now, wow! I'm in the program now! I was then even able to update it to 7.0.5! :cool:

So hopefully this will help out someone that might end up struggling with a similar circumstance, and that this post will show the troubleshooting methodology to someone that might need it. I just wanted to create a thread where solutions could be exchanged for these kind of things that are so obscure that there's not a whole lot of help for them already, when an uninstall and re-install won't solve the problem. Good luck all.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.