0

On Windows/XP, I'm getting a module IHU99.tmp.exe being loaded. However, when I search my hard drives I do not find it anywhere. Does anyone know what this is?

2
Contributors
3
Replies
5
Views
5 Years
Discussion Span
Last Post by gerbil
0

Hi. A file with a name like that is probably not what you want on your machine. A search for its base-name brings up nothing. In looking for it, have you set the criteria so as to show hidden system files and folders? [explorer, tools tab, folder options, view tab, uncheck Hide prtoected op sys files], then do a search.
Does it show in Task Manager as a running process? Then Process Explorer [google that] will locate it [rclick on process, go properties for full pathname].
Still cannot locate it? Then run Malwarebytes Antimalware, and GMER. For instructions, sites to dl from, check in the Viruses forum sticky section [stuff to run before asking for help post].
What did you use to spot the loading of it?

0

Thanks for the info.; been a while since I've had to do a clean up so forgot about hidden directories, etc. It was in ...\Local Settings\temp. Cleansed \temp, \PreFetch and \Temporary Internet Files, and ensured it wasn't in the Registry (Run) just in case. It's no longer a problem.

0

To ease the chore of cleaning, get CCleaner. Set it to open and/or run by rclick context in the Recycle Bin [as you install it, you'll see what I mean]. Maybe personalise it by visiting the options tab to include any other files/folders.
Prefetch? Leave it alone.. old stuff gets cycled out, & XP uses a file in there to order stuff on your hdd.
Cheers.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.