0

I have a Dell Dimension 3000, 2GB RAM, and Windows XP, SP3, updated and Avast Antivirus.
Here lately, when I'm on site that I go to for news such as Yahoo, MSN, TMZ, and I close a page, sometimes after I close a page, it reopens in another tab and sometimes it opens another page of Internet explorer. There are no pop ups of advertisements, no porn, it just reopens the page I just closed. It will open pages that I have closed in 3 or more tabs, which overloads and freezes up my computer. I ran a scan with Eset antivirus and it came up clean. I also ran a scan with MalwareBytes and it was clean.
Anyone with help on soving this will be greatly appreciated ! The computer runs fine, starts fine and shuts down fine, besides the Internet problem. I use Internet Explorer 8.

4
Contributors
7
Replies
8
Views
5 Years
Discussion Span
Last Post by Tumbleweedracef
0

Also, I know back some time ago, my computer kep asking me about "add-ons" and accelerators and I didn't know what I was doing so I disabled most of that stuff. I wonder if that has anything to do with my problems. I also know that trying to play videos isn't a smooth as I'd like,like Youtube videos.

0

Anyone with help on soving this will be greatly appreciated ! The computer runs fine, starts fine and shuts down fine, besides the Internet problem. I use Internet Explorer 8.

Did it just happen only in Internet Explorer or it also happen in another browser eg. Firefox/Opera etc.?

For IE, it's best to reset to it's default by going to Internet Options -> Advance tab -> Reset to Default. Maybe this could solved that problem.

0

The issues you are having with video rendering make me think of a GPU glitch that may be responsible for the IE abnormal behavior too. Try to use software rendering instead of GPU. For that, go to IE options > Advanced > select Use software rendering instead of GPU rendering. This may just solve it.

0

Hi Tumbleweedracef

Have you tried running IE in safe mode?

This'll ensure all add-ons are prevented from loading. If the problem disappears in safe mode then it would suggest an add-on issue; in which case you could try disabling the add-ons in turn until the culprit is found.

To start IE in safe mode press Windows Key + R, type 'iexplore -extoff', then press enter.

Have a go at visiting the sites while in safe mode and let us know what you see.

Another possibility, albeit a longshot, it might be worth checking to see if a sticking keyboard or mouse button is the cause.

0

Thanks for all the replys !!! I will try these one at a time to see which one will possibly solve my problem. I just reset Internet Explorer to the default settings. I will run my computer, off and on today, and see if that helps.

0

Reganstar, I went to Internet Options, Advanced, but I didn't see anything about "Use software rendering instead of GPU rendering"

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.