0

Hi there,

I'm another one of those people who's stuck with Access: Local Only on an HP notebook with Vista. I don't have access to an ethernet cable connection, so wireless is my only hope. My Macbook gets connection fine; that's what I'm using right now. I tried following the advice from previous threads (http://www.daniweb.com/hardware-and-software/microsoft-windows/windows-vista-and-windows-7/threads/73818/vista-local-access-only-problem) and (http://www.tek-tips.com/viewthread.cfm?qid=541157) but to no avail. I disabled IPv6, configured IPv4 with a fixed IP adress, disabled LMHOSTS, and enabled Netbios over TCP/IP.

Here's what it looks like:

C:\Windows\system32>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Skippernaut-HP
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Atheros AR5007 802.11b/g WiFi Adapter
   Physical Address. . . . . . . . . : 00-24-2C-8D-0E-70
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 169.254.25.196(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . : 169.254.25.1
   DNS Servers . . . . . . . . . . . : 169.254.25.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek RTL8102E Family PCI-E Fast Ethern
et NIC (NDIS 6.0)
   Physical Address. . . . . . . . . : 00-1F-16-D5-C4-1A
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

C:\Windows\system32>

When I ping, this is what I get:

 C:\Windows\system32>ping 127.0.0.1

Pinging 127.0.0.1 with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\Windows\system32>ping 169.254.25.1

Pinging 169.254.25.1 with 32 bytes of data:
Reply from 169.254.25.200: Destination host unreachable.
Reply from 169.254.25.200: Destination host unreachable.
Reply from 169.254.25.200: Destination host unreachable.
Reply from 169.254.25.200: Destination host unreachable.

Ping statistics for 169.254.25.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

C:\Windows\system32>

Any ideas?

P.S. I updated the latest Atheros driver software from HP and yes, I've rebooted. The network is labeled "Unidentified network" for some reason.

Edited by jescapism: p.s.

2
Contributors
6
Replies
10
Views
5 Years
Discussion Span
Last Post by JorgeM
0

What's interesting is that you have configured this host with a static IP address in the APIPA range. Are you sure your static settings are correct? Do you not have a DHCP server (usually the router) that can assign an IP and config to your system automatically?

0

I'm not sure what an APIPA range is; I only used ".200" because the previous daniweb post that I linked at the beginning of my post suggested using it. But maybe that doesn't apply to me...? I don't have my own router; the apartment building has one that distributes wireless internet to each suite.

0

Oh, I just realized those logs came from two different times; one when my IP ended in .196 and one in .200. I've tried many different IP addresses (.10, .33, .88, .120, .196, .200) and none of them worked.

0

If you building provides internet access, they should also be providing the correct IP configuration to your clients. I would suggest that you go to your IPv4 properties and change it back to enable DHCP. This will allow your client to obtain an IP address and configuration automatically based on the network configuration for that subnet.

An APIPA address is an "automatic private IP address". Addresses in the 169.254.x.x/16 subnet fall in this range. Normally, networks do not use this range for IP configuration. Operating systems like Windows will autoconfigure clients in this range when no DHCP lease can be negotiated.

Again, my suggestion as a first step to resolve this issue is to obtain an Ip automatically via DHCP. Then we go from there.

0

Wow. I set it back to automatic and it's working now. I'm surprised because now it's back to the same settings I tried and it didn't work. But now it works. Huzzah! Thanks so much.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.